Results 1 to 3 of 3

Thread: A problem with setting up Mutt

  1. #1
    Join Date
    Jun 2013
    Beans
    38
    Distro
    Ubuntu 13.04 Raring Ringtail

    A problem with setting up Mutt

    Hi!

    I am trying to set up a mail using esmtp and mutt.

    When I try to send an email I get the following error :

    Code:
    Error sending message, child exited 70 (Internal error.).
    These are my ~/.esmtprc file.

    Code:
    identity "xy92@gmail.com"      
    hostname smtp.gmail.com:465
    username "xy92@gmail.com"
    password "PassWord"
    starttls required


    These are my ~/.muttrc file.

    Code:
    set sendmail="/usr/bin/esmtp"
    set envelope_from=yes
    set from="X Y <xy92@gmail.com>"
    set use_from=yes
    set edit_headers=yes


    All help in finding a solution is greatly appreciated!
    Thank you!

  2. #2
    Join Date
    Jul 2012
    Location
    Illinois, USA
    Beans
    502
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: A problem with setting up Mutt

    I did a bit of Googling, and I found this thread, which appears to be a similar problem, some discussion, and a possible solution for you: http://comments.gmane.org/gmane.mail.mutt.user/33755

  3. #3
    Join Date
    Dec 2006
    Beans
    7,305

    Re: A problem with setting up Mutt

    Have a look at an Ubuntu Community page that admittedly uses msmtp:

    https://help.ubuntu.com/community/MuttAndGmail

    Hopefully this will get you up and running...
    You think that's air you're breathing now?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •