Results 1 to 7 of 7

Thread: Atheros AR8132 Fast Ethernet - network failure

  1. #1
    Join Date
    Sep 2013
    Beans
    5

    Atheros AR8132 Fast Ethernet - network failure

    Hi there, first time user here. Downloaded Lubuntu 13.04, can't seem to get my wired connection working.
    Trying to connect at my workplace with my Asus EEE laptop, which worked great when I had windows.
    In "Network connections" I filled out all the IPv4 settings that worked for me in the past.
    When running ifconfig i have data for et0, lo and wlan0. An hour ago network connections claimed I had internet access (pages in chromium did not load, however), now it's not connecting at all :\

    Tried google and digged through the forums - no luck.

    Please help!

  2. #2
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Atheros AR8132 Fast Ethernet - network failure

    Are you configuring a static address, or DHCP?
    Is ifconfig showing a valid IP address?
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad] [Sub-forum]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  3. #3
    Join Date
    Sep 2013
    Beans
    5

    Re: Atheros AR8132 Fast Ethernet - network failure

    Not sure about static or DHCP, I chose 'manual' when editing the connection. And ifconfig is indeed showing a valid ip.

  4. #4
    Join Date
    Sep 2013
    Beans
    5

    Re: Atheros AR8132 Fast Ethernet - network failure

    wait, now i see that the ip in ifconfig is different from what i entered...

  5. #5
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Atheros AR8132 Fast Ethernet - network failure

    With a manual setup, you will probably need to set up routing information, also (maybe you already did).
    You might try an Automatic (DHCP) configuration - you can always change it back...

    (Oops, busy typing)
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad] [Sub-forum]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  6. #6
    Join Date
    Sep 2013
    Beans
    5

    Re: Atheros AR8132 Fast Ethernet - network failure

    Tried both automatic options, but no luck.
    I'm trying to connect to a private network at my workplace, and have had no problem when used windows XP.

    Could the reason be that IP address? It's strange, i'm changing to valid addresses manually, but when checking ifconfig, another address appears. I know that that address is used by another computer on the network :/

  7. #7
    Join Date
    Sep 2013
    Beans
    5

    Re: Atheros AR8132 Fast Ethernet - network failure

    Restarted the computer and it was fixed XD

    Thanks for the help, Iowan!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •