Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Compiz lag

  1. #11
    Join Date
    Feb 2013
    Beans
    42

    Re: Compiz lag

    I got the proprietary drivers so I can play Dota 2
    And ofcourse thank you for your time

  2. #12
    Join Date
    Feb 2013
    Beans
    42

    Re: Compiz lag

    I got the proprietary driver so I can play Dota 2, is there maybe some settings within nvidia x server settings I should try or compiz?
    But anyway thank you for your time
    (the other post didnt show then it magically appeared)

  3. #13
    Join Date
    Oct 2008
    Beans
    3,509

    Re: Compiz lag

    Quote Originally Posted by ruddi View Post
    I got the proprietary drivers so I can play Dota 2
    And ofcourse thank you for your time
    I came across this in a post....
    Note that the GTX 760 needs nvidia driver >= 319.32, and this is not found in the raring/13.04 repos.
    For someone else to help may want to explain how you installed the NVIDIA 325.15 driver.

    Driver may just be buggy in compiz.
    Test in another environment like gnome-fallback perhaps.
    Last edited by stinkeye; September 27th, 2013 at 03:33 AM.

  4. #14
    Join Date
    Feb 2013
    Beans
    42

    Re: Compiz lag

    hmm, I followed this tutorial http://www.youtube.com/watch?v=FPb9hfKUOFY and chose the "newest" drivers on https://launchpad.net/~xorg-edgers/+archive/ppa.
    But on the nvidia website it says that 319.49 is the newest driver, will try 319.49 and see if it gets better.

  5. #15
    Join Date
    Feb 2013
    Beans
    42

    Re: Compiz lag

    I installed the 319 driver with no luck.. but i noticed when I had the nouveau drivers enabled after uninstalling the 325 driver everything was smooth as butter.
    If anyone has a suggestion to what I can do it would be greatly appreciated

  6. #16
    Join Date
    Feb 2013
    Beans
    42

    Re: Compiz lag

    So I read in a post that unticking framebuffer object and vertex buffer object might make it smoother, and what do you know it actually is smoother. Not as smooth as with the open source drivers but much much smoother. So my question is, what does unticking them mean?

  7. #17
    Join Date
    Oct 2008
    Beans
    3,509

    Re: Compiz lag

    FYI I installed the 325.15 drivers and updated packages from the xorg-edgers ppa
    and runs fine here with my gfx.
    glen@Raring:~$ /usr/lib/nux/unity_support_test -p
    OpenGL vendor string: NVIDIA Corporation
    OpenGL renderer string: GeForce GTX 550 Ti/PCIe/SSE2
    OpenGL version string: 4.3.0 NVIDIA 325.15

  8. #18
    Join Date
    Jun 2007
    Beans
    12,724

    Re: Compiz lag

    Quote Originally Posted by ruddi View Post
    I installed the 319 driver with no luck.. but i noticed when I had the nouveau drivers enabled after uninstalling the 325 driver everything was smooth as butter.
    If anyone has a suggestion to what I can do it would be greatly appreciated
    Not sure if this applies to you but anyway -
    One big diff between nouveau & prop drivers is with cards that use 'powermizer.' With nouveau you are always at the highest clock speed, with the prop drivers it is scaling the clock speed as needed.
    Many compiz 'actions' need a higher speed but there can be a short lag between needing it & getting it

    So if your card uses powermizer try setting to max performance & see if the lag goes away.

  9. #19
    Join Date
    Feb 2013
    Beans
    42

    Re: Compiz lag

    I always have it on max performance, but thanks anyway

  10. #20
    Join Date
    Feb 2013
    Beans
    42

    Re: Compiz lag

    So, I tried to reinstall the system but nothing changed..
    This is really ruining my Ubuntu experience so if anyone has any suggestions they are greatly appreciated.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •