Results 1 to 1 of 1

Thread: Mailman Error Ubuntu 12.04

  1. #1
    Join Date
    Sep 2013
    Beans
    1

    Question Mailman Error Ubuntu 12.04

    I followed the instructions at https://help.ubuntu.com/community/Mailman (Ubuntu 12.04, mailman 2.14, Exim 4.76) but I'm getting the following message when trying to subscribe to a test list, "Group mismatch error. Mailman expected the mail wrapper script to be executed as group "daemon", but the system's mail server executed the mail script as group "Debian-exim". Try tweaking the mail server to run the script as group "daemon", or re-run configure, providing the command line option `--with-mail-gid=Debian-exim'."

    Any suggestions how I should proceed to fix without having to rebuild mailman from source?

    Thanks!

    <JeffC.>
    Last edited by QIII; September 26th, 2013 at 04:07 AM. Reason: standard font size

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •