Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Intel Centrino Advanced-N 6235 / Asus Zenbook Prime ux31a

  1. #11
    Join Date
    Sep 2013
    Beans
    8

    Re: Intel Centrino Advanced-N 6235 / Asus Zenbook Prime ux31a

    Yes I did turn power management off before. Just did it again. Here is the new info:

    Code:
    $ iwconfig
    eth0      no wireless extensions.
    
    lo        no wireless extensions.
    
    
    wlan0     IEEE 802.11abg  ESSID:off/any  
              Mode:Managed  Frequency:2.462 GHz  Access Point: Not-Associated   
              Tx-Power=15 dBm   
              Retry  long limit:7   RTS thr:off   Fragment thr:off
              Power Management:off
    Code:
    $ sudo iwconfig wlan0 txpower 20
    $ iwconfig
    eth0      no wireless extensions.
    
    
    lo        no wireless extensions.
    
    
    wlan0     IEEE 802.11abg  ESSID:off/any  
              Mode:Managed  Frequency:2.462 GHz  Access Point: Not-Associated   
              Tx-Power=15 dBm   
              Retry  long limit:7   RTS thr:off   Fragment thr:off
              Power Management:off
    So Tx-Power stayed at 15.

    Christoph

  2. #12
    Join Date
    Sep 2013
    Beans
    8

    Re: Intel Centrino Advanced-N 6235 / Asus Zenbook Prime ux31a

    Looks like power management gets turned back on again when I reboot.

    Christoph

  3. #13
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Intel Centrino Advanced-N 6235 / Asus Zenbook Prime ux31a

    Quote Originally Posted by Christoph_Lee View Post
    Looks like power management gets turned back on again when I reboot.

    Christoph
    Sorry for not being able to get back to you, kinda stuck in something..

    Please try creating a blank file in /etc/pm/power.d to disable the default script in /usr/lib/pm-utils/power.d directory -
    Code:
    sudo touch /etc/pm/power.d/wireless
    Then turn off the power management -
    Code:
    sudo iwconfig wlan0 power off
    ..recheck to make sure it turned off, then reboot. Does it still revert to be turned on? If yes, please try -

    Code:
    echo "iwconfig wlan0 power off" | sudo tee /etc/pm/power.d/wireless
    sudo chmod +x /etc/pm/power.d/wireless
    Now reboot and see if it remains turned off.

    If not, please download this version of wireless_script (it is slightly more verbose) : http://dl.dropbox.com/s/qjc87hzk1z5x6z0/wireless_script , run it and post back the fresh report it creates.

    Along with the report, please also post the output of -
    Code:
    grep -R [[:alnum:]] /sys/module/iwlwifi/parameters
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying you? Perhaps this is why.

  4. #14
    Join Date
    Sep 2013
    Beans
    8

    Re: Intel Centrino Advanced-N 6235 / Asus Zenbook Prime ux31a

    So after I created the empty file "wireless" I have been having no issues connecting for the past 2 days or so. Power management stays off at all times now from what I can tell. I'd like to see if any issues return over the next few days (like happened before), but for the moment it seems to be working! Thanks!

    Christoph

  5. #15
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Intel Centrino Advanced-N 6235 / Asus Zenbook Prime ux31a

    Quote Originally Posted by Christoph_Lee View Post
    So after I created the empty file "wireless" I have been having no issues connecting for the past 2 days or so. Power management stays off at all times now from what I can tell. I'd like to see if any issues return over the next few days (like happened before), but for the moment it seems to be working!
    That was probably the last arrow in my quiver, not sure if I'd be able to find more, so let's keep the fingers crossed !
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying you? Perhaps this is why.

  6. #16
    Join Date
    Oct 2004
    Location
    Norwich, UK
    Beans
    298
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Intel Centrino Advanced-N 6235 / Asus Zenbook Prime ux31a

    After months of struggle this has fixed my ASUS ux31a! Thanks. One of the problems with mine might have also been the virgin media super hub 2 which automatically hyphonates the name of the network. I changed the broadcast name, removed the hyphen and that seems to help as well. Strange, it should be the same as any other character!

    J

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •