Results 1 to 2 of 2

Thread: Bluetooth, Keybindings, and LEDs on X200CA

  1. #1
    Join Date
    Jan 2014
    Beans
    1

    Bluetooth, Keybindings, and LEDs on X200CA

    Not sure if this is the correct place to post this, but it is a starting point. I have an Asus X200CA. Most of the hardware is working but the Bluetooth is not. It does not detect it so I can not turn it on or control it. Also, most of my keybindings work with the exception of the wireless one. It does not turn my wireless on or off. The same for the speed one on the space bar but I am not too concerned with that. I also noticed that my Wireless LED will not come on when it is active. I don't want it to flash when there is traffic, I just want it to show when I have the wireless enabled or disabled.

    Anyone have any thoughts on resolving this, or recommend a better location to post this?

  2. #2
    Join Date
    Jul 2012
    Beans
    1

    Re: Bluetooth, Keybindings, and LEDs on X200CA

    Hey I too have an Asus X200CA.
    Bluetooth is undetected for me too, though the wireless led is always on for me and I can't switch off wlan.
    I'd also like to point out that the speed button on the space bar will just bring up the Asus App for power management once you have installed it, but only on Windows.

    Do share if you got the bluetooth working.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •