Results 1 to 2 of 2

Thread: The transfer of my old user account has not completed

  1. #1
    Join Date
    Sep 2013
    Beans
    0

    The transfer of my old user account has not completed

    I used to have the user id shiller
    When I set up the SSO I thought I had set it up correctly but my old posts have not transferred.
    It could be that this is because the ameil address associated with my old Forum account did not get changed a year or so back.
    How can I get it so that I can access all my old posts.
    I am in desparate need to accessing a post I placed last September.
    Steve

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: The transfer of my old user account has not completed

    Quote Originally Posted by Stephen_Hillier View Post
    I used to have the user id shiller
    There is no account named shiller, neither a shillier. But I have found a SteveHillier account which has a different email from the one you used to log in from Ubuntu One. The SteveHillier email has the string "consultant" as part of the domain. If the SteveHillier account is yours, pm me with the full email address as a security check and I'll sort something out. When you pm me, please state whether or not that email account is still active.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •