Results 1 to 3 of 3

Thread: Is 0.26 frontend possible with saucy 13.10

  1. #1
    Join Date
    Mar 2006
    Beans
    35

    Is 0.26 frontend possible with saucy 13.10

    Hi,
    I have a combined backend / frontend running on 12.04 with mythtv version 0.26. I have a laptop for which I have to use 13.10 owing to the relatively new hardware (vaio pro). Is it possible to get a 0.26 frontend only running on the laptop with 13.10. The repros bit on mythbuntu site implies it is. I've tried installing just ubuntu control centre, setting to 0.26 and desktop frontend only but it still installs 0.27 which says it cannot connect to the backend with out backend being upgraded (which I'm not keen on). Is the problem that 13.10 hasn't been properly released yet and it should work after 13.10 is released. Or is what I'm trying to do not possible and I need to upgrade the backend to 0.27 despite my reservations. Any help/advice would be appreciated.

  2. #2
    Join Date
    Feb 2007
    Beans
    871
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Is 0.26 frontend possible with saucy 13.10

    You could try this route...
    Add the 0.26 repo and use synaptic to force version 0.26 and then lock that version in.

    sudo add-apt-repository ppa:mythbuntu/0.26
    sudo apt-get update

    This is a quick and dirty walk through
    open synaptic
    open repositories - if you got an error during the update about mythbuntu repo's and saucy...change from saucy to raring and reload or sudo apt-get update
    select mythtv-frontend and select package-force version....select version 0.26
    You may need to do the same for all the dependencies
    Then apply
    Once installed you will need to re-select all that were installed and select package-lock version so that software updater won't try to update to version 0.27

  3. #3
    Join Date
    Mar 2006
    Beans
    35

    Re: Is 0.26 frontend possible with saucy 13.10

    Hi,
    Thanks for the reply, I couldn't get 0.26 frontend installed using synaptic and force version- kept getting unresolvable dependency issues. However, I managed to get 0.26 frontend installed and working by manually downloading and installing deb files. Each time it complained about a missing dependency and I'd just go and find the corresponding deb file and install that....after about three deb files it worked.
    Thanks for taking the time to try and help. The fact that I didn't get a "it'll never work" response gave me impetus to keep trying......
    Anyway I upissued to 0.27 in the end, so things are much simpler now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •