Results 1 to 2 of 2

Thread: Trouble linking old account.

  1. #1
    Join Date
    Sep 2013
    Beans
    0

    Trouble linking old account.

    Hello,

    After receiving the email about the security breach I decided to login today and change my password as I have been doing on many other sites. I set up a new Ubuntu One account, using what I thought to be the same email address of bdevoes@gmail.com, which created a new account. I then added two other email accounts to my Ubuntu one account hoping that would correct the issue and then changed the primary email account and logged out and back into the forum, which still did not link my old account bigbencg http://ubuntuforums.org/member.php?u=631232. I realize there are a lot of requests and my not using the correct email address initially created two accounts, but can someone please help me link my old account?

    Thank You

    Ben

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Trouble linking old account.

    Quote Originally Posted by Benjamin_Devoes View Post
    I then added two other email accounts to my Ubuntu one account hoping that would correct the issue and then changed the primary email account and logged out and back into the forum, which still did not link my old account bigbencg http://ubuntuforums.org/member.php?u=631232.
    We also have to unlink the new forum account from Ubuntu One before changing the email in Ubuntu One will make any difference. I've done that now. Make sure the preferred email in your Ubuntu One account is the comcast one and you should be OK.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •