Results 1 to 1 of 1

Thread: High pitch tone with XBMC?

  1. #1
    Join Date
    Aug 2012
    Beans
    39

    High pitch tone with XBMC?

    I'm wondering if anyone has encountered this:

    My Silverstone case came in so I swapped my parts over this weekend. The cable routing is not great (a known issue) but it is built and running. One issue I'm having is a high pitched whine/tone from the video card when XBMC is running. It is intermittent but very consistent. It is only when XBMC is open. Considering I can hear high pitch tones very well, this won't work. I can also hear the fan a little but going fanless should solve that.

    Has anyone encountered this tone issue? I'm putting together an order to finish out the build (1TD HDD and Hauppauge tuner card). I'm considering adding a fanless video card to eliminate the fan noise and hopefully get rid of the whine. I'm curious to hear if anyone else has had a similar experience and what the solution was?

    Thanks!

    System specs:
    Case - Silverstone LC13 USB3.0
    Mobo - Gigabyte EP45-UD3P v. 1.1
    Processor - Core 2 Duo E8400 3.0GHz
    PSU - Corsair HX620W
    GPU - HIS Radeon HD 5850 (for now)
    SSD - Kingston HyperX SSD 120GB (running OS and applications)
    Optical drive - LG Blu-ray
    RAM - Corsair 4GB DDR2 1066
    HDD - TBD
    TV tuner - TBD
    Last edited by zuren; September 24th, 2013 at 07:47 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •