Results 1 to 3 of 3

Thread: 13.04 hdmi issue

  1. #1
    Join Date
    Sep 2013
    Beans
    5

    13.04 hdmi issue

    Hello, posting my issue here.. I really want to like 13.04, but for the sound issue. Things I have tried:
    Installed the daily builds package.
    Installed pulse audio control
    Purged alsa and reloaded
    It shows my radeon 7850 as a sound device but no sound... Also I unmuted the sound in alsamixer.
    Running kernel 3.8, and after removing alsa base and reloading it, now the sound button on the top ribbon is gone, and all sound options are also gone in system sound settings, but my radeon still shows up in pulse audio control.

    Please help!!

  2. #2
    Join Date
    Nov 2008
    Location
    Los Angeles
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 13.04 hdmi issue

    Quote Originally Posted by allen4 View Post
    Hello, posting my issue here.. I really want to like 13.04, but for the sound issue. Things I have tried:
    Installed the daily builds package.
    Installed pulse audio control
    Purged alsa and reloaded
    It shows my radeon 7850 as a sound device but no sound... Also I unmuted the sound in alsamixer.
    Running kernel 3.8, and after removing alsa base and reloading it, now the sound button on the top ribbon is gone, and all sound options are also gone in system sound settings, but my radeon still shows up in pulse audio control.

    Please help!!
    Have you tried
    Code:
    sudo nano /etc/default/grub
    add
    Code:
    radeon.audio=1
    to the end of
    Code:
    GRUB_CMDLINE_LINUX=
    (between the double quotes, with a space in between)

    Press control+x to save
    Run
    Code:
    sudo update-grub
    and reboot to ssee if it works.

    Else, see https://bugs.launchpad.net/ubuntu/+s...x/+bug/1169984
    Last edited by sandyd; September 18th, 2013 at 07:22 AM.

  3. #3
    Join Date
    Sep 2013
    Beans
    5

    Re: 13.04 hdmi issue

    Tried it an figured it out. Need to add radeon.audio=1 to the command line with quiet splash, not the one with the two opposing quotes.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •