Results 1 to 2 of 2

Thread: Ubuntu 14.04 CTRL-ALT keyboard shortcuts not working (again)

  1. #1
    Join Date
    May 2014
    Beans
    6

    Ubuntu 14.04 CTRL-ALT keyboard shortcuts not working (again)

    Hi,

    i installed Ubuntu 14.04 in VirtualBox. I have Qt Creator installed. I cannot use the Ctrl-Alt-Up and Ctrl-Alt-Down shortcuts (nothing happens). I know that the keyboard management really sucks in Ubuntu since the competing management tools (e.g. ccsm, gconf-editor, system settings, unity-tweak-tool etc etc.) all override each other and it is a big mess.

    I remember having the same issue in 10.04 or 11.04. Is there a uberglobal setting that would override all the rest? Where to begin finding out who is eating up my keyboard shortcut?

    Regards
    Last edited by ele2; May 9th, 2014 at 11:49 AM.

  2. #2
    Join Date
    Feb 2012
    Beans
    10

    Re: Ubuntu 14.04 CTRL-ALT keyboard shortcuts not working (again)

    Try upgrading Gnome by adding the official gnome3 ppa:
    Code:
    sudo add-apt-repository ppa:gnome3-team/gnome3
    sudo apt-get update && sudo apt-get dist-upgrade
    Reboot and check if it works.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •