Results 1 to 3 of 3

Thread: VMWARE Problem with setting up DHCP

  1. #1
    Join Date
    Sep 2013

    VMWARE Problem with setting up DHCP

    Hi, all

    This is my first topic i started i'm a beginner with ubuntu i tried allot followed allot of tutorials but cant figure it out now i need you help guys.

    This is my problem.

    I need to gave Windows 7 a dhcp adress from ubuntu but its not working i followed all the steps from setting up dhcp but i cant get it work.

    I get a error of job failed to start

    I'm using VMware
    Last edited by mast3rmind2; September 15th, 2013 at 11:04 AM.

  2. #2
    Join Date
    Mar 2010
    Metro-ATL; PM free zone.
    Lubuntu 14.04 Trusty Tahr

    Re: VMWARE Problem with setting up DHCP

    Which vmware product? They make 6 of them - server, workstation, vdi, player, ESX, ESXi and probably a few others.

    I don't understand what you mean by "setting up dhcp" - as a client or server? Do you need/want static leases?
    Usually, clientOS DHCP works using whatever the network DHCP server provides ... as long as you didn't configure NAT. That network server can be any normal DHCP server ... router, Windows-AD or any of the DHCP servers that run under Linux.

    Is there anything in the log files? Warnings, errors? Copy/paste please.

    Also, which is the hostOS and which is the guestOS? I can't figure that out from the OP and don't want to assume.

  3. #3
    Join Date
    Sep 2013

    Re: VMWARE Problem with setting up DHCP

    Already fixed i my fault was the subnet it was not right so he didnt can restart it.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts