Results 1 to 6 of 6

Thread: Broken Virtualbox installation? Receiving system errors

  1. #1
    Join Date
    Apr 2010
    Beans
    62

    Broken Virtualbox installation? Receiving system errors

    Hi, I tried installing Virtualbox yesterday via the software centre but my wireless connection died part-way through installation. Fixed the wireless issues since then but I still can't get Virtualbox working, I've tried various things to try and get it back but nothing seems to work. Tried

    sudo apt-get remove virtualbox
    sudo apt-get install virtualbox

    and then install dkms. Installed generic headers as per lots of recommendations but no joy.

    Tried uninstalling from terminal and then running the installer from Oracle's website but it says "breaks existing package that conflicts: 'virtualbox'"

    If anyone can give me any advice it would be very welcome. Thanks

  2. #2
    Join Date
    Jun 2013
    Location
    Somewhere on Earth.
    Beans
    468
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Broken Virtualbox installation? Receiving system errors

    Code:
    sudo apt-get purge virtualbox.
    Then try the one in oracle's website.

  3. #3
    Join Date
    Sep 2012
    Location
    Gnome12o4/14o4
    Beans
    Hidden!

    Re: Broken Virtualbox installation? Receiving system errors

    Code:
    gksudo nautilus
    Then go to your FileSystem and do a search on "virtualbox" and remove all leftovers. Then install from the site.

  4. #4
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Broken Virtualbox installation? Receiving system errors

    To be sure everything that could be problematic is gone before reinstalling, don't forget to delete the .Virtualbox folder in your /home.

  5. #5
    Join Date
    Apr 2010
    Beans
    62

    Re: Broken Virtualbox installation? Receiving system errors

    Thanks all for your quick replies. It's now a moot point actually - after posting last night I extended my Windows system partition into some empty space before the Ubuntu partition, and for some reason Windows saw fit to remove the partition. But not the swap partition after it(?).

    Annoying but not a big deal as nothing of importance was saved on the Ubuntu partition. I installed Mint instead and have installed VBox without any problems... so far.

  6. #6
    Join Date
    Sep 2012
    Location
    Gnome12o4/14o4
    Beans
    Hidden!

    Re: Broken Virtualbox installation? Receiving system errors


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •