Results 1 to 7 of 7

Thread: Latest update screwed up flashback

  1. #1
    Join Date
    Aug 2011
    Location
    Gothenburg, Sweden
    Beans
    34
    Distro
    Ubuntu Development Release

    Latest update screwed up flashback

    When I logged in after reboot I had no gnome-panel. When I tried ctrl-alt-delete and ctrl-alt-t they did nothing. I started gnome-panel manually via nautilus.

    This is probably what screwed my computers:
    Code:
    Changes for gnome-session-flashback versions:
    Installed version: 1:3.6.2-0ubuntu13
    Available version: 1:3.6.2-0ubuntu14
    
    Version 1:3.6.2-0ubuntu14: 
    
      * debian/patches/50_ubuntu_sessions.patch:
        - Set DesktopName and X-LightDM-DesktopName to Unity instead of GNOME
          since Flashback uses indicators and the same "fallback" components
          Unity does. This will also allow for a more consistent experience
          for Edubuntu which offers both Unity and Flashback.
    Last edited by Smask; September 14th, 2013 at 08:04 AM.

  2. #2
    Join Date
    Jun 2007
    Beans
    12,923

    Re: Latest update screwed up flashback

    That change doesn't seem to be working out here very well either. I removed the various added lines, (DesktopName= and X-LightDM-DesktopName=) in the session .desktops & then the 2 gnome-panel sessions load fine.
    You'd hope this is fixed in the near future...

  3. #3
    Join Date
    Aug 2009
    Beans
    3,130
    Distro
    Ubuntu Development Release

    Re: Latest update screwed up flashback

    I was wondering if any one else had this same problem. My panels are also gone both top and bottom in flashback session.
    Luckily I have Cairo Dock or I would not be able to do anything.
    Hopefully this will be fixed shortly. Meanwhile I guess Unity it is.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  4. #4
    Join Date
    Jun 2007
    Beans
    12,923

    Re: Latest update screwed up flashback

    here's a report -
    https://bugs.launchpad.net/ubuntu/+s...l/+bug/1224217

    As a temp workaround one can edit the altered files,
    for no effects
    /usr/share/xsessions/gnome-fallback.desktop
    /usr/share/gnome-session/sessions/gnome-fallback.session

    For effects(compiz
    /usr/share/xsessions/gnome-fallback-compiz.desktop
    /usr/share/gnome-session/sessions/gnome-fallback-compiz.session

  5. #5
    Join Date
    Aug 2009
    Beans
    3,130
    Distro
    Ubuntu Development Release

    Re: Latest update screwed up flashback

    Quote Originally Posted by mc4man View Post
    here's a report -
    https://bugs.launchpad.net/ubuntu/+s...l/+bug/1224217

    As a temp workaround one can edit the altered files,
    for no effects
    /usr/share/xsessions/gnome-fallback.desktop
    /usr/share/gnome-session/sessions/gnome-fallback.session

    For effects(compiz
    /usr/share/xsessions/gnome-fallback-compiz.desktop
    /usr/share/gnome-session/sessions/gnome-fallback-compiz.session
    I think it is fixed now. I have top and bottom panels. Wonder if anything else was fixed.

    Code:
    cavsfan@cavsfan-MS-7529:~$ apt-cache policy gnome-session-flashback
    gnome-session-flashback:
      Installed: 1:3.6.2-0ubuntu15
      Candidate: 1:3.6.2-0ubuntu15
      Version table:
     *** 1:3.6.2-0ubuntu15 0
            500 http://us.archive.ubuntu.com/ubuntu/ saucy/universe amd64 Packages
            100 /var/lib/dpkg/status
    Last edited by Cavsfan; September 13th, 2013 at 09:20 PM.
    Check Java Version | Install Java via WEB UPD8 PPA
    Creating a Custom Maintenance Free GRUB2 Screen Community Wiki
    Ubuntu 12.04 | 14.04 | 14.10 | Mint 13 | Mint 17 | Windows 7 | All 64 bit

  6. #6
    Join Date
    Apr 2008
    Location
    Southern California, USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Latest update screwed up flashback

    Are you kidding me! I thought it was my video causing this.
    Installing Ubuntu-Saucy I couldn't get a usable panel so I installed gnome-panel. No panels. I managed, after creating a empty directory, to drop down to "/usr/share/applications" and from there click on "panel" which worked, but on re-boot again no-panels. So I then tried Cinnamon. Again no panels. Using cinnamon-settings, I got nowhere. Found "panel" again, but this time nothing.
    Tried all the "--replace" from compiz, to cinnamon, to you-name-it. They all did what they suppose to do, but all I was left with, was a beautiful, empty background.

    I thought I would try UbuntyGNOME 13.10. It works very well. Some glitches but all and all, its a treat. I was very surprised how well it works.

    I'm also and have been using Kubuntu 13.10. It is almost flawless. And has been for several weeks. Once I figured out how to control my nvidia chip.
    I have installed Kubuntu for a long time, and Saucy is so far the most polished.

    If I had found this tread yesterday, I wouldn't have given UbuntuGNOME a try. Glad I did. More options.
    boot_info_script | AMD64 Athlon X2 Dual-Core - nVidia Geforce 6150 SE - 4GB DDR3

  7. #7
    Join Date
    Aug 2011
    Location
    Gothenburg, Sweden
    Beans
    34
    Distro
    Ubuntu Development Release

    Re: Latest update screwed up flashback

    Code:
    Changes for gnome-panel versions:
    Installed version: 1:3.6.2-0ubuntu14
    Available version: 1:3.6.2-0ubuntu15
    
    Version 1:3.6.2-0ubuntu15: 
    
      * Identify as GNOME; identifying as Unity is buggy (LP: #1224217)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •