Results 1 to 7 of 7

Thread: Ubuntu GNOME "Gnome3-next PPA"

  1. #1
    Join Date
    Apr 2008
    Beans
    10,647

    Ubuntu GNOME "Gnome3-next PPA"

    This is fairly important so I'll post the full content of the message I received here:

    Since there were a few pieces of gnome 3.8 that didnt make it into Saucy, for the 13.10 cycle gnome3 PPA will reserved for 3.8 components
    only. As such we have created a new Gnome3-next PPA, this will contain the GNOME 3.10 bits that we consider stable. Gnome3-staging will continue
    on as usual holding the 3.10 bits that arent entirely ready just yet. Right now its a little empty, however it will start to fill up over the
    next week or two!

    It is important to note, that if you are using gnome3-staging PPA, then you must add gnome3-next PPA as this will contain required dependencies
    for the staging ppa.
    So we now have three PPA's to take into consideration!

    Edit; link added:

    https://lists.ubuntu.com/archives/ub...er/000669.html
    Last edited by kansasnoob; September 10th, 2013 at 09:51 AM.

  2. #2
    Join Date
    Jan 2006
    Location
    Denmark
    Beans
    564
    Distro
    Ubuntu Development Release

    Re: Ubuntu GNOME "Gnome3-next PPA"

    Makes good sense to have this ppa since the GNOME3 ppa still is going to be used for GNOME 3.8, but also harder to maintain.
    Seems that Tim is now pulling the heavy load on UbuntuGNOME.
    Almost all Saucy packages in the ppa's has been uploaded by Tim with a few from Rico also.
    It's a pity that Ubuntu GNOME can't use the current GNOME 3.10 for their release, I think to many resources are used to maintain and debug two GNOME versions instead of just the current.

  3. #3
    Join Date
    Aug 2011
    Beans
    41

    Re: Ubuntu GNOME "Gnome3-next PPA"

    The current state of the repo is whack. It will uninstall gnome and other stuff.

    --The Iceweasel

  4. #4
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    3,855
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu GNOME "Gnome3-next PPA"

    Quote Originally Posted by SurfaceUnits View Post
    The current state of the repo is whack. It will uninstall gnome and other stuff.

    --The Iceweasel
    That is the beauty of testing...
    Just read http://ubuntuforums.org/showthread.p...0#post12791170 ...

  5. #5
    Join Date
    Apr 2008
    Beans
    10,647

    Re: Ubuntu GNOME "Gnome3-next PPA"

    Tim sent an important message at the mailing list:

    Hi All,

    The gnome3-next PPA is now ready for standalone use. Right now you will find the release candidate of gnome-shell 3.10, but more will be added in the coming weeks.

    If you are using gnome3-staging PPA you **must** also add gnome3-next PPA, since it will provide required dependencies which I will be deleting from staging very soon!

    Tim
    https://lists.ubuntu.com/archives/ub...er/000742.html

  6. #6
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    3,855
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu GNOME "Gnome3-next PPA"

    Who is responsible for gnome-control-center-unity... ;P ?
    It's been (a)waiting for ages...

    Update₁: No, it is not true... Trouble was with rolling (devel) repositories...
    http://ubuntuforums.org/showthread.p...5#post12794015
    Last edited by zika; September 20th, 2013 at 09:44 AM.

  7. #7
    Join Date
    Oct 2009
    Location
    StartUbuntu
    Beans
    4,245
    Distro
    Ubuntu Gnome Development Release

    Re: Ubuntu GNOME "Gnome3-next PPA"

    Much easier and better for everyone either to subscribe to the mailing list or join the social media channels:

    https://wiki.ubuntu.com/UbuntuGNOME/ContactUs

    All updates, news, etc can be found there.

    I make sure to update all the channels whenever there is something important but thanks for sharing this here anyway

    P.S.
    Now, even the website is being updated

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •