Results 1 to 2 of 2

Thread: Upgrade/install does not finish?

  1. #1
    Join Date
    Jan 2006
    Location
    Bamberg
    Beans
    6
    Distro
    Ubuntu 8.04 Hardy Heron

    Upgrade/install does not finish?

    Hi @ all!

    I am using Xubuntu 12.04 for over a year now with hardly any problems until a recent upgrade.
    Recently I had problems booting as I came across an error msg like "The drive for /tmp does not exist..."
    and when I came across more error msg (regarding SKYPE) - I decided to make an overall 'upgrade' by
    inserting the Xubuntu CD for a 'new install'. I entered the right laguage, keyboard etc AND named
    the partitions as they exixted (/ root, /home) and the install started with the intro screens until the last
    where it stalled. There is of course no command line, no error msg - and so im lost...

    What can I do now?

    Thank you,
    Christian

  2. #2
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Upgrade/install does not finish?

    Hi Christian,

    - Are you trying to re-install Xubuntu 12.04 LTS or a newer version (in that case: which one)?

    - Did you remove the old files or format the file systems before trying to install Xubuntu?

    - Please specify your computer: Brand name, model or at least cpu, ram (size) and graphics card/chip

    I think the 12.04 LTS is a good version, and the errors should be possible to fix. Where is /tmp located? In the root partition or somewhere else? Is that partition full or almost full? Have you deleted the /tmp directory (by mistake)?

    It should be possible to remove and re-install Skype to make it work again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •