Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: shared-folders hangup in VBox installation of 13.10 beta1

  1. #1
    Join Date
    Apr 2005
    Location
    Boston MA
    Beans
    12
    Distro
    Ubuntu 10.04 Lucid Lynx

    shared-folders hangup in VBox installation of 13.10 beta1

    I guess the title says it all. It's the recent 4.2.18 release of VBox.

    sudo mount -t vboxsf [sharename] [mountpoint]

    completes without an error, and

    df

    shows the mount, but

    ls [mountpoint]

    hangs. Anybody else see this behavior? Find a fix?

  2. #2
    Join Date
    Mar 2010
    Location
    Metro-ATL
    Beans
    Hidden!
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: shared-folders hangup in VBox installation of 13.10 beta1

    Verify that the correct version of the guest additions matches 100% to the VM host virtualbox release.
    If in doubt, reinstall the guest additions and reboot the VM.

    Sometimes a new kernel will not relink with the vbox guest additions automatically or we might forget to update them with the new vbox host version update. I know that I forget.

  3. #3
    Join Date
    Apr 2005
    Location
    Boston MA
    Beans
    12
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: shared-folders hangup in VBox installation of 13.10 beta1

    Uh-huh, I've done that. Two or three times.

  4. #4
    Join Date
    Mar 2010
    Location
    Metro-ATL
    Beans
    Hidden!
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: shared-folders hangup in VBox installation of 13.10 beta1

    Quote Originally Posted by jamzen View Post
    Uh-huh, I've done that. Two or three times.
    Seems like time to open a bug against the alpha code. Anything interesting in the logs to share?

  5. #5
    Join Date
    Apr 2005
    Location
    Boston MA
    Beans
    12
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: shared-folders hangup in VBox installation of 13.10 beta1

    Quote Originally Posted by TheFu View Post
    Seems like time to open a bug against the alpha code. Anything interesting in the logs to share?
    Nothing in the logs on the 13.10 VM. Nothing odd in the [guestnode].xml under VB. Nothing in the host logs. Just the guest hangup at any attempt to access the shared mount.

    How to open a bug? Against VirtualBox, or against Ubuntu 13.10 beta1?

    Come to think of it, when this problem first showed up yesterday (anxious to try out the beta1), I was running VB 4.2.16. There was a thread on one of the VB forums: the shared-folder Guest Additions module wouldn't compile for me. That was 'fixed' in 4.2.18, but then we arrived at the problem I'm posting about.

    I'm going to assume this is a problem in VB.

    Thanks for your help.

  6. #6
    Join Date
    Mar 2010
    Location
    Metro-ATL
    Beans
    Hidden!
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: shared-folders hangup in VBox installation of 13.10 beta1

    Let's step back for a second.

    You are running an alpha version of Ubuntu and think that opening a bug against VB is correct?
    I just had to ask.

  7. #7
    Join Date
    Apr 2005
    Location
    Boston MA
    Beans
    12
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: shared-folders hangup in VBox installation of 13.10 beta1

    Uh, well, when you put it that way... .

    How would I open a bug here against 13.10?

  8. #8
    Join Date
    Mar 2010
    Location
    Metro-ATL
    Beans
    Hidden!
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: shared-folders hangup in VBox installation of 13.10 beta1

    https://help.ubuntu.com/community/ReportingBugs - google found it, BTW. Ubuntu Forums is not a bug reporting tool.

    I take it you've not looked at my signature about running an LTS?

  9. #9
    Join Date
    Apr 2005
    Location
    Boston MA
    Beans
    12
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: shared-folders hangup in VBox installation of 13.10 beta1

    Quote Originally Posted by TheFu View Post
    https://help.ubuntu.com/community/ReportingBugs - google found it, BTW. Ubuntu Forums is not a bug reporting tool.

    I take it you've not looked at my signature about running an LTS?
    The VirtualBox 4.2.18 which I alluded to in my original posting is running under Ubuntu 12.04.

    I test new Ubuntu releases on one or more of the dozen VM's I've configured. That's the context in which I started this thread.

  10. #10
    Join Date
    Dec 2009
    Beans
    5,350

    Re: shared-folders hangup in VBox installation of 13.10 beta1

    May I ask why you are mounting something with a "sudo mount -t vboxsf [sharename] [mountpoint]" when it's already mounted for you at /media/sf_sharename.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •