Hi,

I receive the message

cannot install 'libqtgui4:i386

when I try to install skype by using the following file:

skype-ubuntu-precise_4.2.0.11-1_i386.deb

How can I solve this problem?
Bekir