Results 1 to 5 of 5

Thread: Another pink error on the SSO.

  1. #1
    Join Date
    Sep 2013
    Beans
    0

    Unhappy Another pink error on the SSO.

    Hi all, sorry to bother with yet another case of this.

    Having battled with SSO for quite a while and thinking I'd sent an Ubuntu forums request to my old email address, I deleted said address from my account; meaning it didn't quite tie the my old forum account [KryoMouse] and this one together as planned. Any help would be utterly wonderful if it could be given.

    Cheers!

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Another pink error on the SSO.

    When you created the KryoMouse account back in 2007 you used a hotmail.com email address, with your new account you used a gmx.com address as your preferred email address. If you still have access to the hotmail.com address, set that as your SSO preferred, to access your original account.

  3. #3
    Join Date
    Sep 2013
    Beans
    0

    Re: Another pink error on the SSO.

    Done! Now to see if there's any appreciable effect...

  4. #4
    Join Date
    Sep 2013
    Beans
    0

    Re: Another pink error on the SSO.

    Still appear to be stuck not only with this new account's stats, but also my real name as user. Bums.

  5. #5
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Another pink error on the SSO.

    we need to disassociate this account - try again please

    if you get in with the other account - PM me and I'll sort out this account's username

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •