I am backing up with something very similar to the below:

Code:
/usr/bin/duplicity (irrelevant options) \
  --include /home/me \
  --exclude /home/me/example \
  ssh://remote/backupjar
The problem I have is that the excluded example subdirectory is being included in my backups. Even after explicitly giving an option to exclude it. The output shows:
A: /home/me
A: /home/me/otherstuff
A: /home/me/example
A: /hmoe/me/example/undesired-file