Results 1 to 2 of 2

Thread: Ubuntu terminal mixes two languages

  1. #1
    Join Date
    Sep 2013
    Beans
    2

    Unhappy Ubuntu terminal mixes two languages

    This is my first post so sorry if this thread is not where it should be. And I am also a total Ubuntu beginner.

    My problem is. I bought my computer in Spain and installed ubuntu in it in Spanish, but I decided to switch into English. The thing that bothers me is that when, at the termnal, I enter some commands like "sudo apt-get install whatever" whatever response I get from the terminal is in Spanish. Many many other commands are also dealt with in English. But some are not.

    Is there anyway to erase Spanish language from the system?

    Thanks in advance

  2. #2
    Join Date
    Mar 2008
    Beans
    88
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu terminal mixes two languages

    There's a few ways you could do it but I would go with the gnome option.

    1.
    Code:
    gnome-language-selector
    or
    2. Uninstall the 'language-pack-es-base' via Ubuntu Software Center
    or
    3. Install 'localepurge' via USC or apt.
    Last edited by nativehound; September 5th, 2013 at 01:16 PM.
    Your first step, learn the command line man intro man man man bash

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •