Page 1 of 9 123 ... LastLast
Results 1 to 10 of 83

Thread: Acer Aspire 3000

  1. #1
    Join Date
    Aug 2013
    Beans
    39
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Acer Aspire 3000

    This computer I got recently can only seem to handle up to Ubuntu version 11.10 (it was super cheap and the hard drive isn't recognized) and therefore I cannot install the Steam (gaming social network) software from the Ubuntu Software Center. WHen I was installing Steam, it told me that it depended on a newer version of libc6 and curl. I was able to easily install curl, but when I tried installing a newer version of libc6, I got this:

    Code:
    (Reading database ... 154106 files and directories currently installed.)
    Preparing to replace libc6 2.15-0ubuntu10.2 (using libc6_2.15-0ubuntu10.2_i386.deb) ...
    Unpacking replacement libc6 ...
    dpkg: dependency problems prevent configuration of libc6:
     libc6 depends on libc-bin (= 2.15-0ubuntu10.2); however:
      Version of libc-bin on system is 2.13-20ubuntu5.3.
    dpkg: error processing libc6 (--install):
     dependency problems - leaving unconfigured
    Errors were encountered while processing:
     libc6
    So, it needs itself to install itself...what do I do?

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,926
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Upgrading libc6 in 11.10

    Have you considered a fresh install of Lubuntu 13.04?
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  3. #3
    Join Date
    Aug 2013
    Beans
    39
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Upgrading libc6 in 11.10

    What's the difference between this and Ubuntu 11.10, and would this computer likely handle it?

  4. #4
    Join Date
    Aug 2013
    Beans
    39
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Upgrading libc6 in 11.10

    the bumping

    Any have any option I can take that wouldn't require switching my version of Linux?

  5. #5
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    7,470
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Upgrading libc6 in 11.10

    Ultimatefry; Hi !

    There is no better Long Term Solution. Version 11.10 has reach End Of Life, and as such is no longer supported. It is most strongly recommended to upgrade to a current version. Version 12.04 (the current LTS) is supported 'till the year 2017.
    see:
    https://help.ubuntu.com/community/EOLUpgrades
    for details to make this happen.
    just my thought too
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  6. #6
    Join Date
    Aug 2013
    Beans
    39
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Upgrading libc6 in 11.10

    This computer can't handle Ubuntu 12.10.
    Last edited by Ultimatefry; September 5th, 2013 at 09:38 PM.

  7. #7
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    7,470
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Upgrading libc6 in 11.10

    Ultimatefry; Umph ,, should have reread the thread ... my bad.

    Still, the better solution is to install a current version .. I - like mrgs - suggest lubuntu, if you have as much as 512 Megs of ram. Else there does exist even lighter versions of linux.
    I personally like and endorse lubuntu.
    All it will cost you is a bit of time and a blank CD to try and see if lubuntu will work for you.
    from the links at top of page ->ubuntu community
    download the .iso
    burn the .iso as a "image", slow burn rate
    set in bios to boot the cd as 1st priority
    boot the liveCD -> try ubuntu

    and see what you see.

    is there a point in flogging a dead horse
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  8. #8
    Join Date
    Aug 2013
    Beans
    39
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Upgrading libc6 in 11.10

    Okay, after two installs on the Alternate Installer for Lubuntu 12.04, I've only gotten as far as the logo. I think I'm having a problem with where I'm supposed to put the GRUB, because the two options I've tried is the reccommended choice and /dev/sdb

  9. #9
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    7,470
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Upgrading libc6 in 11.10

    Ultimatefry; Good deal !

    Grub .. single hard drive; install grub to "sda" for a standard install nothing fancy.
    Else install grub onto the hard disk (ie "sdb") that you are installing 'buntu onto, Grub will pick up any other operating systems and chainload them. In order for this multi disk boot system to work .. leave the boot priority set to the drive that 'buntu is installed onto.

    You must set the boot priority in bios .. then bios knows where the boot code is located- to hand off to.

    hope this helps
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  10. #10
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,926
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Upgrading libc6 in 11.10

    Is there any particular reason that you are trying 12.04 and not 13.04?
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

Page 1 of 9 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •