Results 1 to 3 of 3

Thread: Installing Network/Video Card Drivers

  1. #1
    Join Date
    Apr 2012
    Beans
    3

    Installing Network/Video Card Drivers

    I'm completely new to Ubuntu as of now. I installed 13.04 onto one of my hard drives and I'm having issues trying to install the drivers for my network adapter and my graphics card.
    I have NVIDIA GT520 and a Netgear WNDA3100v2. I've got the .run file for the graphics drivers but whenever I run it I get an error message saying I'm on X server. For the adapter I thought I might be able to run the exe through wine but I've read that won't help install the drivers. I don't have any access to internet on that HD so I need to boot onto my other and copy the files I need on it to USB and put it onto there.
    Any help would be appreciated.

    EDIT: I've been installing the drivers for the wrong adapter this whole time. I have a FR-300USB and will try installing the drivers from that using ndis. Will update. Still having issues with very slow performance though.
    Last edited by TauntzE; September 14th, 2013 at 01:07 AM.

  2. #2
    Join Date
    Jun 2007
    Beans
    11,124

    Re: Need Help Installing Network/Video Card Drivers

    Delete the .run file. There's no need to build your own packages (or worse, install without using a package).
    http://www.psychocats.net/ubuntu/drivers

  3. #3
    Join Date
    Apr 2012
    Beans
    3

    Re: Need Help Installing Network/Video Card Drivers

    Quote Originally Posted by Temüjin View Post
    Delete the .run file. There's no need to build your own packages (or worse, install without using a package).
    http://www.psychocats.net/ubuntu/drivers
    I have no access to the internet, so that won't work. I'm looking for a manual method.
    I've installed the NVIDIA drivers so that's no longer an issue. I thought it would help the lag on the system but it didn't. I was using the Gallium llvmpipe drivers and read that they give slow performance.
    It was running fine on one of the boots but no dice so far. I also tried installing the driver using ndiswapper but to no avail.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •