Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Configuring Startup (Xubuntu 12.04)

  1. #11
    Join Date
    Jun 2013
    Location
    Somewhere on Earth.
    Beans
    468
    Distro
    Ubuntu 14.04 Trusty Tahr

    Angry Re: Configuring Startup (Xubuntu 12.04)

    Quote Originally Posted by manikinxvx View Post
    JKyleOKC,
    I will perform the "ls -l /media >mmm.txt" later today and reply with the resulting output.

    Jonathan Precise,
    If only going into "Accounts" were as simple in Xubuntu as with other operating systems: http://www.urbanpeasant.net/photodump/Screenshot.png I *did* go into Sessions and Startup and reviewed that tab; no luck: http://www.urbanpeasant.net/photodump/ScreenshotII.png
    Once again, I'm not too familiar with Xubuntu. However, try this next solution:

    Go to the Session tab. There should be something about auto-login. If not, go to the advanced tab, and try again.

  2. #12
    Join Date
    Aug 2013
    Beans
    28

    Re: Configuring Startup (Xubuntu 12.04)

    I resolved the issue of Thunderbird starting with the tip from Elfy. Auto-login is the only remaining issue from that inquiry.

    Today (well, as of yesterday) only one of my external drives is working properly. Anyway... the one that is working is listed in terminal as: drwx------ 8 manikinxvx manikinxvx 16384 Sep 1 07:13 sdb

  3. #13
    Join Date
    Jun 2013
    Location
    Somewhere on Earth.
    Beans
    468
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Configuring Startup (Xubuntu 12.04)

    Please read my last post (for auto-login).
    Last edited by Jonathan Precise; September 1st, 2013 at 10:11 PM. Reason: Auto-login

  4. #14
    Join Date
    Sep 2007
    Location
    Oklahoma, USA
    Beans
    2,169
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Configuring Startup (Xubuntu 12.04)

    Back at post #4 you said "lightdm.conf already did contain the line "autologin-user=..." Oh well, that's not that big of a deal if I just have to click "Login" one time. Maybe I'm just being too finicky."

    Post the output from "cat /etc/lightdm/lightdm.conf" here so that we can see it; if you want to hide your user name, replace it with "xxx" but don't change anything else. If there's nothing after the "autologin-user=" on that line, it's cancelling autologin rather than enabling it, and if the line begins with "#" then it has been tagged as just a comment and will have no effect. That's all that I have had to do here to enable autologin on two different Xubuntu 12.04 systems.

    The autostart items listed on the "Session" tab of "Sessions and Startup" in the Settings Manager aren't executed until after you have logged in, so nothing you do there can have any effect on autologin.

    EDIT: I agree with you that it would be much easier if it were added to the individual user settings; as I recall, it WAS there in some older versions. However the display manager, lightdm, handles login and is a completely different package from the one that contains user settings, so this is an example of the price we have to pay for having so many options.

    You might try changing from lightdm to gdm, which is what the older versions used. It's fairly easy to do. I tried it because of other issues I had with lightdm, but changed back almost immediately...
    Last edited by JKyleOKC; September 1st, 2013 at 10:55 PM. Reason: to add detail.
    --
    Jim Kyle in Oklahoma, USA
    Linux Counter #259718
    Howto mark thread: https://wiki.ubuntu.com/UnansweredPo.../SolvedThreads

  5. #15
    Join Date
    Aug 2013
    Beans
    28

    Re: Configuring Startup (Xubuntu 12.04)

    The output from lightdm.conf is as follows:

    [SeatDefaults]
    autologin-guest=false
    autologin-user=manikinxvx
    autologin-user-timeout=0
    autologin-session=lightdm-autologin
    greeter-session=lightdm-gtk-greeter
    user-session=xubuntu

  6. #16
    Join Date
    Sep 2007
    Location
    Oklahoma, USA
    Beans
    2,169
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Configuring Startup (Xubuntu 12.04)

    Here's mine, which works.
    [SeatDefaults]
    autologin-user=jk
    greeter-session=lightdm-gtk-greeter
    user-session=xubuntu
    allow-guest=false
    I'm don't know if those additional lines in yours are what's keeping it from doing the same, but you might try putting the "#" at the front of each to make it look like this (adding the allow-guest line, too), saving it, then re-booting, to see.
    [SeatDefaults]
    #autologin-guest=false
    autologin-user=manikinxvx
    #autologin-user-timeout=0
    #autologin-session=lightdm-autologin
    greeter-session=lightdm-gtk-greeter
    user-session=xubuntu
    allow-guest=false
    --
    Jim Kyle in Oklahoma, USA
    Linux Counter #259718
    Howto mark thread: https://wiki.ubuntu.com/UnansweredPo.../SolvedThreads

  7. #17
    Join Date
    Aug 2013
    Beans
    28

    Re: Configuring Startup (Xubuntu 12.04)

    Quote Originally Posted by JKyleOKC View Post
    Here's mine, which works. I don't know if those additional lines in yours are what's keeping it from doing the same, but you might try putting the "#" at the front of each to make it look like this (adding the allow-guest line, too), saving it, then re-booting, to see.
    ... well... I won't be trying that again in the future.

  8. #18
    Join Date
    Sep 2013
    Location
    Shanghai
    Beans
    17
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Configuring Startup (Xubuntu 12.04)

    Ah thank God, just the thread I needed.

  9. #19
    Join Date
    Aug 2013
    Beans
    28

    Re: Configuring Startup (Xubuntu 12.04)

    I marked this as [Solved] even though... well, it's only "kinda" solved. I'll skip some of these things until I increase my own knowledge. Thank you to those who offered advise and assistance.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •