Results 1 to 7 of 7

Thread: Account linking problem with Ubuntu one

  1. #1
    Join Date
    Aug 2013
    Beans
    0

    Account linking problem with Ubuntu one

    I tried to search for a solution, but it was rather futile.

    What i tried to do was sign up at Ubuntu One so i could log in back to the forums again (after the security breach). After Signing up and entering the email i used to sign up on ubuntuforums originally, i logged in and entered my old username (Basher101). I find a completely blank profile, the username basher1012 and my old account seems missing. What happened? Did my account fail to link to the old one? Is it gone in the depths of oblivion or do i have some hope of recovering my old account somehow (with the help of staff maybe)? I would then love to proceed to change it to my new email...

    Thanks to everyone trying to provide assistance in advance, it is very appreciated.

    P.s. i also want to terminate my old email account for security reasons, hence the last thing left was to switch the email on these forums....but you know how that ended

  2. #2
    Join Date
    Mar 2008
    Beans
    101
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Account linking problem with Ubuntu one

    Is the primary email address on your Ubuntu One account the same as the email you used to create your original? I think it won't link if it's not the primary Ubuntu One email.

    When I recovered my forum account recently, I don't remember having to type in my forum username at all, it just linked across. Once I was back into my forum account, I changed the email address for the forum by first changing the email address in forum settings, then choosing the new email as my Ubuntu One primary email address.

  3. #3
    Join Date
    Aug 2013
    Beans
    0

    Re: Account linking problem with Ubuntu one

    thats exactly what i did, but it did not link but create a new one instead. I remember that some error message popped up before my first login, then i stood there with this blank account..my suspicion is that it somehow saw the old account, but assigned me this one instead for some reason (hence why i got a 2 at the end of my original username). I am not quite sure what exactly happened, so i would love some staff to look into this as other users are more than likely limited to their possibilities of helping me.

    Much appreciated anyways.

  4. #4
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Account linking problem with Ubuntu one

    Thread moved to Resolution Centre.

    Quote Originally Posted by basher1012 View Post
    After Signing up and entering the email i used to sign up on ubuntuforums originally,
    That was the problem - you didn't. The email in the basher101 account is different from the one you used in Ubuntu One. Both are hotmail accounts, but the top-level domains are different, and the account names to the left of @ are different. Does that help to remind you what the original email was? If so, is that email account still active?

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  5. #5
    Join Date
    Aug 2013
    Beans
    0

    Re: Account linking problem with Ubuntu one

    LOL

    how the hell do i have this email then?
    Ubuntu Forums (site@ubuntuforums.org)
    Der Kontaktliste hinzufügen
    29.07.2011
















    Dear Basher101,

    Thank you for registering at the Ubuntu Forums. Before we can activate your account one last step must be taken to complete your registration.

    Please note - you must complete this last step to become a registered member. You will only need to visit this URL once to activate your account.

    To complete your registration, please visit this URL:
    http://ubuntuforums.org/register.php...c1d769951cbce9

    <a href="http://ubuntuforums.org/register.php...c1d769951cbce9">America Online Users Please Visit Here to be Activated</a>

    **** Does The Above URL Not Work? ****
    If the above URL does not work, please use your Web browser to go to:
    http://ubuntuforums.org/register.php?a=ver

    Please be sure not to add extra spaces. You will need to type in your username and activation number on the page that appears when you visit the URL.

    Your Username is: Basher101
    Your Activation ID is: f2fdf901b59371e664d03ca159c1d769951cbce9

    If you are still having problems signing up please contact a member of our support staff at site@ubuntuforums.org

    All the best,
    Ubuntu Forums


    --------------------
    To stop receiving this email, please visit this URL:




    http://ubuntuforums.org/register.php...c1d769951cbce9

  6. #6
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Account linking problem with Ubuntu one

    I'll assume from your reply that the .de hotmail is still active.

    I've disassociated this basher1012 account from Ubuntu One. Change you preferred email in Ubuntu One to the .de one, log out of the forum and then in again and you will be returned to the basher101 account.

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  7. #7
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Account linking problem with Ubuntu one

    You've not used that address for login.ubuntu.com, you've used hotmail.com address.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •