Page 55 of 203 FirstFirst ... 545535455565765105155 ... LastLast
Results 541 to 550 of 2026

Thread: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

  1. #541
    Join Date
    Feb 2006
    Location
    Brasil
    Beans
    244
    Distro
    Xubuntu 7.04 Feisty Fawn

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Quote Originally Posted by jambes View Post
    Hey I'm having some trouble seeing filenames on my ntfs partition which are in Japanese. The files just don't show up. If I mount the drive with the standard ntfs read-only i can see the files. I tried changing the en_EN.utf8 in my fstab to ja_JP.utf8, but it's no different.
    Any help would be really appreciated.
    Try removing the locale option from fstab and see how it goes. (the driver should autodetect the encoding)

    Is your Ubuntu system configured for Japanese language?

  2. #542
    Join Date
    Aug 2006
    Beans
    8

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Quote Originally Posted by LKRaider View Post
    Try removing the locale option from fstab and see how it goes. (the driver should autodetect the encoding)

    Is your Ubuntu system configured for Japanese language?
    Hey thanks for the reply!
    I tried removing the local option from my fstab but still getting the same thing. My system is configured for Japanese.
    /dev/sda1 /media/sda1 ntfs-3g silent,umask=0,no_def_opts,allow_other 0 0
    Here is the line in my fstab as it is right now.
    I tried signing in in a Japanese session, but it made no difference.

  3. #543
    Join Date
    Aug 2006
    Beans
    109

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    So this is safe to try? dont want to loose any of my stuff. But if its safe this is realy good!

  4. #544
    Join Date
    Feb 2006
    Location
    Brasil
    Beans
    244
    Distro
    Xubuntu 7.04 Feisty Fawn

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Quote Originally Posted by jambes View Post
    Hey thanks for the reply!
    I tried removing the local option from my fstab but still getting the same thing. My system is configured for Japanese.
    /dev/sda1 /media/sda1 ntfs-3g silent,umask=0,no_def_opts,allow_other 0 0
    Here is the line in my fstab as it is right now.
    I tried signing in in a Japanese session, but it made no difference.
    If you run:
    Code:
    locale -a
    what output do you get?

    Restore the locale option on your fstab and try using each of the available locales listed from this output.

  5. #545
    Join Date
    Aug 2006
    Beans
    8

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Quote Originally Posted by LKRaider View Post
    If you run:
    Code:
    locale -a
    what output do you get?

    Restore the locale option on your fstab and try using each of the available locales listed from this output.
    Well I got it working. When I put in the locale -a command it gave me an error message about my locales being messed up. I reinstalled and now it's working fine. Thanks a lot for your help. I wouldn't have realized what the problem was.

  6. #546
    Join Date
    Oct 2005
    Location
    Southeast Asia
    Beans
    Hidden!
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Quote Originally Posted by givré View Post
    Problem : nautilus don't see the change of permission in the root directory, which was set just before to read only.
    Solution : reload nautilus.
    Better solution : don't know. We should probably fill a bug against gnomevfs.

    Or can't you add a refresh statement in the script when the script mounts the ext drive? i've posted this problem about 8 pages ago

  7. #547
    Join Date
    Aug 2006
    Location
    India
    Beans
    687
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Hi Givre,

    I am using 64 bit AMD. I have compiled the ntfs-3g code and it is working perfectly fine. But I am not able to load usb drive using ntfs-3g. I have tried downloading the nautilus script but since I am using 64 bit Ubuntu it is not allowing me to down load.

    Can you please share the script so that I can use it.

    TIA
    Prince.

  8. #548
    Join Date
    Jun 2006
    Location
    Parma, Italy
    Beans
    679
    Distro
    Kubuntu

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Quote Originally Posted by prince_niceguy View Post
    Hi Givre,

    I am using 64 bit AMD. I have compiled the ntfs-3g code and it is working perfectly fine. But I am not able to load usb drive using ntfs-3g. I have tried downloading the nautilus script but since I am using 64 bit Ubuntu it is not allowing me to down load.

    Can you please share the script so that I can use it.
    Prince,
    I've built the ntfs-3g code too, also the patched hal, but ntfs-3g isn't working that for me. I haven't tried the nautilus script as I use KDE, but I have been able to mount ntfs partitions. My man problem is that copying a vmware virtual disk, that was over 5GB in size, ntfs-3g stalled (without any error) after ~300MB. I left it there for a few hours, but nothing. At least ntfs-fuse will let me copy files that size to my ntfs removable hd, albeit slowly (about 20 times slower copying from etx3 to ntfs than copying from ntfs to ext3).

  9. #549
    Join Date
    Aug 2006
    Beans
    22
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    First, thank you givré for this well-written howto and all the support you've given the topic. Everything works fine for me, but I have a question. I have four NTFS partitions and a NTFS USB external hard drive. Now that I have ntfs-3g installed, all of those volumes appear on my desktop. In the past, only the USB external hard drive showed up. I really don't want the four NTFS partitions on the desktop, and I tried gconf-editor, but it also takes the external hard drive and CD/DVD icons off the desktop. So my question is, can I just use my old fstab file (fstab.bak) but still load fuse with the modules, then just access my NTFS partitions using the Nautilus script (ntfs-3g-nautilus-tools), the same way that I use for my external hard drive? That way the partitions won't be on my desktop, and I can just mount them with ntfs-3g when I need to write to them, which is seldom.

    Let me know if you see any problems with doing things this way, or if I'm missing an easier way of getting the icons off my desktop (while keeping icons for removable USB drives and optical drives).

    Thanks for all your help.

  10. #550
    Join Date
    Aug 2006
    Beans
    22
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    I've recently encountered a problem with the mount_with_ntfs-3g script and my USB external hard drive. The way it mounts, it gives the user and the group Read, Write, and eXecute permissions, but it gives NO permissions to others. The problem with this is that when I try to access my data in Windows, it says it doesn't have permission to use the file (it's an audio file, and it won't even read it).

    I've tried, unsuccessfully, to change the permissions in properties (both as a regular user and super user), but every time I check any of the permission boxes, they just automatically uncheck themselves immediately. I've also tried chmod o=rwx, but it doesn't change anything either.

    Does anyone know how to fix this? It's really been confusing me, and I need to be able to read & write data from both linux & windows.

Page 55 of 203 FirstFirst ... 545535455565765105155 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •