Page 191 of 203 FirstFirst ... 91141181189190191192193201 ... LastLast
Results 1,901 to 1,910 of 2026

Thread: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

  1. #1901
    Join Date
    Sep 2007
    Location
    Nashville, TN
    Beans
    182
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    I have a question here, would this ntfs-3 accidentally wipe out my external hard drive?

  2. #1902
    Join Date
    Apr 2007
    Location
    California, USA
    Beans
    266
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Quote Originally Posted by zhanglini View Post
    I have a question here, would this ntfs-3 accidentally wipe out my external hard drive?
    I've never heard of such a thing. You'll be fine.

    -mike

  3. #1903
    Join Date
    Sep 2007
    Location
    Nashville, TN
    Beans
    182
    Distro
    Ubuntu 12.04 Precise Pangolin

    Unhappy Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Holy cow!
    I can't see my external drive in Ubuntu any more!
    I followed the procedure and checked the boxes to allow r/w for both internal and external. But when I clicked the ex-drive on the desktop, a message box showed up asking me to force-mount the drive, so I added a line in /etc/fstab the way I was told. Now the drive is nowhere to be found! (It is fine in Windows).
    I have also been struggling with wireless (bcm4306, the light is on but there is no connection) for the past month. Maybe Fawn is not for me, I am waiting to try Gibbon the ape, if that fails, I have to go back to Winnows for a while.
    Gosh I hate Winnows!

  4. #1904
    Join Date
    Jun 2006
    Location
    Gwangju, Korea
    Beans
    3,479

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Quote Originally Posted by zhanglini View Post
    I added a line in /etc/fstab the way I was told. Now the drive is nowhere to be found! (It is fine in Windows).
    Could you post your fstab, as well as the output of typing
    Code:
    mount
    ?
    I have also been struggling with wireless (bcm4306, the light is on but there is no connection) for the past month.
    I have a bcm4306. I don't know much about wireless, but this is what worked for me: http://ubuntuforums.org/showpost.php...30&postcount=2 That post is about Dapper. I think that there have been a few changes (notably that nm-applet is installed by default--but the principle should be the same.

  5. #1905
    Join Date
    Aug 2007
    Beans
    4

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Hey-
    I downloaded the auto-config but forgot to run it before my computer was rebooted.......... when I tried to mount, it came up with an error...........

    ~$ sudo mount -a
    Password:
    $LogFile indicates unclean shutdown (0, 0)
    Failed to mount '/dev/sda1': Operation not supported
    Mount is denied because NTFS logfile is unclean. Choose one action:
    Boot Windows and shutdown it cleanly, or if you have a removable
    device then click the 'Safely Remove Hardware' icon in the Windows
    taskbar notification area before disconnecting it.
    Or
    Run ntfsfix version 1.13.1 on Linux unless you have Vista.
    Or
    Mount the NTFS volume with the 'ro' option in read-only mode.

    Since I don't have a dual boot, and I wanted to write to my external hard drive, I ran ntfsfix ..........

    ntfsfix /dev/sda1
    Mounting volume... FAILED
    Attempting to correct errors...
    Processing $MFT and $MFTMirr...
    Reading $MFT... OK
    Reading $MFTMirr... OK
    Comparing $MFTMirr to $MFT... OK
    Processing of $MFT and $MFTMirr completed successfully.
    Setting required flags on partition... OK
    Going to empty the journal ($LogFile)... OK
    NTFS volume version is 3.1.
    NTFS partition /dev/sda1 was processed successfully.

    after this I again tried to mount the hard drive and I saw this ..............

    ~$ sudo mount -a
    Volume is scheduled for check. Please boot into Windows TWICE, or
    use the 'force' mount option. For example type on the command line:

    mount -t ntfs-3g /dev/sda1 /media/sda1 -o force

    Or add the option to the relevant row in the /etc/fstab file:

    /dev/sda1 /media/sda1 ntfs-3g defaults,force 0 0

    So I chose to force the mount with .............

    mount -t ntfs-3g /dev/sda1 /media/sda1 -o force ......................

    and so far my 120 Gig USB external hard drive is working great!!

    It took a little bit of work and patience, but I can now use the hard drive I have been unable to use since I loaded Ubuntu onto my computer! And since I love to solve problems like this, which the new driver ntfs-3g has allowed me to do, the world is great again!!

    Thanks a million!!

    Dragon64

  6. #1906
    Join Date
    Sep 2007
    Location
    Nashville, TN
    Beans
    182
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    [QUOTE=mssever;3413976]Could you post your fstab, as well as the output of typing
    Code:
    mount
    ?

    # /etc/fstab: static file system information.
    #
    # -- This file has been automaticly generated by ntfs-config --
    #
    # <file system> <mount point> <type> <options> <dump> <pass>

    proc /proc proc defaults 0 0
    # Entry for /dev/hda2 :
    UUID=d51d9da0-b903-481d-9b93-5fca9e075008 / ext3
    defaults,errors=remount-ro 0 1
    # Entry for /dev/hda1 :
    UUID=2E1493A714937117 /media/hda1 ntfs-3g defaults,locale=zh_CN.UTF-8 0 1
    # Entry for /dev/hda5 :
    UUID=DBA1-1E2C /windows vfat defaults,utf8,umask=007,gid=46 0 1
    # Entry for /dev/hda6 :
    UUID=f5129773-f026-4c86-bfa3-53f8843ffd6b none swap sw 0 0
    /dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
    /dev/sda1 /media/SimpleDrive ntfs-3g defaults, 0 0

    SimpleDrive is my Ex. I had some comments but the system had deleted it.

    The following is what I got from "mount" command.
    hui@hui-laptop:~$ mount
    /dev/hda2 on / type ext3 (rw,errors=remount-ro)
    proc on /proc type proc (rw,noexec,nosuid,nodev)
    /sys on /sys type sysfs (rw,noexec,nosuid,nodev)
    varrun on /var/run type tmpfs (rw,noexec,nosuid,nodev,mode=0755)
    varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
    procbususb on /proc/bus/usb type usbfs (rw)
    udev on /dev type tmpfs (rw,mode=0755)
    devshm on /dev/shm type tmpfs (rw)
    devpts on /dev/pts type devpts (rw,gid=5,mode=620)
    lrm on /lib/modules/2.6.20-16-generic/volatile type tmpfs (rw)
    /dev/disk/by-uuid/2E1493A714937117 on /media/hda1 type fuseblk (rw,nosuid,nodev,noatime,allow_other,blksize=4096)
    /dev/hda5 on /windows type vfat (rw,utf8,umask=007,gid=46)
    binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw)
    hui@hui-laptop:~$

    Thank you so much!!!

  7. #1907
    Join Date
    Jun 2006
    Location
    Gwangju, Korea
    Beans
    3,479

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Quote Originally Posted by zhanglini View Post
    /dev/sda1 /media/SimpleDrive ntfs-3g defaults, 0 0
    You have a stray comma in your fstab. That might be your problem. Also, it isn't a bad idea to specify your locale. For example, I'm in the US, so the line for me would be
    Code:
    /dev/sda1    /media/SimpleDrive    ntfs-3g    defaults,locale=en_US.utf8    0 0
    You can get a list of the locales installed on your machine with
    Code:
    locale -a
    Once you've fixed your fstab, type
    Code:
    sudo mount /media/SimpleDrive
    Post any errors you get. If there are no error messages, then you should be good to go. You can type
    Code:
    mount
    and verify that your partition is actually in the list.

    On another note, please surround the contents of files or error message in [code] tags. Such tags preserve the formatting and make your posts much easier to follow.

  8. #1908
    Join Date
    Sep 2007
    Location
    Nashville, TN
    Beans
    182
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    type
    Code:
    sudo mount /media/SimpleDrive
    Post any errors you get.

    Code:
    hui@hui-laptop:~$ sudo mount /media/SimpleDrive
    Password:
    [mntent]: line 17 in /etc/fstab is bad
    mount: cannot find /media/SimpleDrive  in /etc/fstab or /etc/mtab
    hui@hui-laptop:~$
    by the way the following is in /etc/fstab:
    Code:
    /dev/sda1 /media/SimpleDrive ntfs-3g defaults, locale=zh_CN.UTF-8 0 0
    Thank you so much!!!

  9. #1909
    Join Date
    May 2006
    Location
    Portugal
    Beans
    189
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: HOWTO: NTFS with read/write support using the ntfs-3g (easy & safe method)

    Quote Originally Posted by kingofpain View Post
    I don't know why the gpg key doesn't seem to work. Try re-adding it.
    If it doesn't work, you can just ignore that warning and continue the installation.
    Well, yeah, I didn't really want to install something that apparently is NOT authenticated though the packager himeslf/herself claims it's signed (authenticated) but ...
    I did have a similar problem a good while back with another repo (I think it was GoogleEarth's) so it's likely my system's prob...

    So I did install the thing, did the automatic configuration and it seems to be working fine!

    Thanks
    jdackle ~ Linux Counter user # 274021 ~ Ubuntu Counter User # 17154

  10. #1910
    Join Date
    Jun 2006
    Location
    Gwangju, Korea
    Beans
    3,479

    Re: HOWTO: NTFS with read/write support using ntfs-3g (easy method)

    Quote Originally Posted by zhanglini View Post
    by the way the following is in /etc/fstab:
    Code:
    /dev/sda1 /media/SimpleDrive ntfs-3g defaults, locale=zh_CN.UTF-8 0 0
    You can't have spaces between your mount options. Try this instead:
    Code:
     /dev/sda1 /media/SimpleDrive ntfs-3g defaults,locale=zh_CN.UTF-8 0 0

Page 191 of 203 FirstFirst ... 91141181189190191192193201 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •