Quote Originally Posted by pljones View Post
Where does it say to do "apt-get fuse-source"? You've chosen to miss out part of the instructions.
/usr/share/doc/ntfs-3g/README.Debian:

NTFS-3G FOR UBUNTU :
====================

How to upgrade your fuse module :
---------------------------------

This version of ntfs-3g need the support of fuseblk which is not supporting
yet by fuse kernel module present in kernel < 2.6.20.
To get this support, you'll have to build a new fuse module. Don't worry,
it's really easy to do :

1. You'll need first to get the source of the new fuse module :

sudo apt-get fuse-source
Is there an "install" missing from there, or something?