Results 1 to 4 of 4

Thread: Sound conflicts in 13.04

  1. #1
    Join Date
    Sep 2011
    Beans
    8

    Sound conflicts in 13.04

    Hello!
    I am a music teacher and I am teaching a course based on Ubuntu studio. I have 13.04 freshly installed for the year on over 40 computers. I have noticed a conflict when switching between Hydrogen (without Jack, in Auto mode) and browser based audio and video, such as youtube and podcast streams. Either one will work fine in a fresh reboot, but once both have been active at the same time, they both crap out. I have gotten some workarounds (close browser and hydrogen, restart hydrogen) but in years past I have not had an issue running non-jack audio applications over web audio.

    With my teacher's computer I actually have to reboot before I can get a youtube video to play if I have opened hydrogen.
    Any suggestions?

    Thanks guys,
    Abe

  2. #2
    Join Date
    Jun 2008
    Beans
    1,189
    Distro
    Ubuntu Studio

    Re: Sound conflicts in 13.04

    What happends when you kill/start pulseaudio?

  3. #3
    Join Date
    Sep 2011
    Beans
    8

    Re: Sound conflicts in 13.04

    The error occurs after Hydrogen has been opened - Youtube/browser based audio stops working. If I close Hydrogen and kill pulseaudio, nothing changes in the browser, sound still does not work. Pulseaudio restarts automatically, right?

  4. #4
    Join Date
    Jun 2008
    Beans
    1,189
    Distro
    Ubuntu Studio

    Re: Sound conflicts in 13.04

    Does other applications work? Media players etc.
    Is Hydrogen using pulseaudio or ALSA direct? Is Hydrogen really dead?

    Yes, pusleaudio deamon auto respawns.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •