Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Flash Not Working In Any Browser

  1. #1
    Join Date
    Nov 2009
    Location
    Co Down, N Ireland
    Beans
    107
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Flash Not Working In Any Browser

    I can't get youtube videos to play in any browser. I have installed xubuntu restricted extras and I have installed Chromium and Chrome in addition to the preinstalled firefox.

    I've tried the gnash swf viewer plugin for firefox and that gave me a black screen but no video which a slight step up from either it saying that my adobe couldn't load or needed to be upgraded.

    I've tried everything I can find such as renaming the libflashplayer.so so that Chrome would use it's version but that made no difference. I've removed the adobe player and replaced with gnash viewer that did as described above.

    Now I haven't a clue where to go from here? Help please.

    I'm using xUbuntu 12.04 x86 and is a new install on an AMD Athlon XP 1800+ cpu with 1GB ram and ATI Radeon graphics card so old computer.
    Last edited by ktz84; August 20th, 2013 at 11:06 PM. Reason: spelling mistake & updating with computer details

  2. #2
    Join Date
    Nov 2009
    Location
    Co Down, N Ireland
    Beans
    107
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Flash Not Working In Any Browser

    I'm reinstalling to see if I have any better luck this time. Fingers crossed.

  3. #3
    Join Date
    Nov 2009
    Location
    Co Down, N Ireland
    Beans
    107
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Flash Not Working In Any Browser

    Ok reinstalled again. This time all I have done is update and upgrade all packages. Then I installed xubuntu-restricted-extras. I then loaded firefox up and went to youtube where I get continual crash reports about the plugin-container. I installed Chromium hoping I'd have better luck there but I'm getting reports on it to say that chromium-browser has crashed however the browser itself doesn't crash. The report always happens after I reload youtube so it's clearly flash that this crash report is about also.

    I thought 12.04 was supposed to be the stable version. The enterprise class version!

  4. #4
    Join Date
    Jun 2013
    Beans
    Hidden!
    Distro
    Ubuntu Studio

    Re: Flash Not Working In Any Browser

    Flash works fine for me on 12.04 Ubuntu, not running Xubuntu 12.04 anymore, but pretty sure it worked there as well.

    Could you provide more info on your crashes? Screenshots, etc.

  5. #5
    Join Date
    Nov 2009
    Location
    Co Down, N Ireland
    Beans
    107
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Flash Not Working In Any Browser

    Neither now triggers a crash report as in an notice in the top panel however chromium puts a jigsaw puzzle piece where the video should be and a message to "Could not load Shockwave Flash"

    Here's a screenshot of this:



    Firefox on the otherhand draws the area where the video should be playing and its totally black then it changes to white and then finally switches back to black again where it just sits. As it's just a black box where the video should be I haven't screenshot that.

    If you need more info please let me know.

  6. #6
    Join Date
    Nov 2009
    Location
    Co Down, N Ireland
    Beans
    107
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Flash Not Working In Any Browser

    Here is a screenshot of the Software Centre which shows that xubuntu-restricted-extras and flash are installed


  7. #7
    Join Date
    Jun 2013
    Beans
    Hidden!
    Distro
    Ubuntu Studio

    Re: Flash Not Working In Any Browser

    Almost sounds like it is being blocked by an add-on of some sort.

    No Ubuntu here at work, I can check tonight when I get home, though.

  8. #8
    Join Date
    Nov 2009
    Location
    Co Down, N Ireland
    Beans
    107
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Flash Not Working In Any Browser

    Thanks slw210 for trying to help. This is my sister's computer and she's been without it for 3 days now so I've had take the decision to put Windows XP back on it. She was a little apprehensive about moving to Linux though I had shown her how easy it was as I run it myself on a vm so she was willing to give it a go. I need to get it back to her so I couldn't send it back without flash considering the internet is about the only thing she uses it for.

    On the positive side I like it so I may well switch my ubuntu 13.04 to xubuntu 13.04.

  9. #9
    Join Date
    Apr 2008
    Location
    LOCATION=/dev/random
    Beans
    5,767
    Distro
    Ubuntu Development Release

    Re: Flash Not Working In Any Browser

    It could have been an issue with your processor.

    Recent versions of Flash have a requirement for certain instruction sets which older processors don't have, if this is the case then there is nothing you could have done about it except trying to install an old, unsupported version of Flash.
    Cheesemill

  10. #10
    Join Date
    Nov 2009
    Location
    Co Down, N Ireland
    Beans
    107
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Flash Not Working In Any Browser

    Works in XP Cheesemill so unless Adobe had different requirements for the cpu for linux and windows then surely it wouldn't work in XP either.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •