Results 1 to 7 of 7

Thread: Pulseaudio doesn't work or list my output device. Ubuntu 12.04 LTS

  1. #1
    Join Date
    Jul 2011
    Beans
    4

    Exclamation Pulseaudio doesn't work or list my output device. Ubuntu 12.04 LTS

    I am running Ubuntu 12.04 LTS. I recently tried replacing pulseaudio with alsa due to the issues being cause by PA during video playback. I used this guide: http://linuxg.net/how-to-properly-re...ebian-squeeze/. That didn't work right, so I used this guide: http://www.hecticgeek.com/2012/01/ho...-ubuntu-linux/.
    Neither worked correctly, so I've re-installed PA along with pavucontrol, and I also re-installed alsa-base. I'm not getting any output at all. The test sound returns no results, and my output device isn't listed, although the control panels for sound settings are all there and seem to function.
    I think I may have either uninstalled PA incorrectly the first time around, or re-installed it incorrectly.
    If someone could help me fix this issue, I would be very grateful. If I need to uninstall/re-install, telling me how to do so CORRECTLY would be great.


    Thanks.

    -Mike

  2. #2
    Join Date
    Jun 2007
    Beans
    11,661

    Re: Pulseaudio doesn't work or list my output device. Ubuntu 12.04 LTS


  3. #3
    Join Date
    Jul 2011
    Beans
    4

    Re: Pulseaudio doesn't work or list my output device. Ubuntu 12.04 LTS


  4. #4
    Join Date
    Jun 2007
    Beans
    11,661

    Re: Pulseaudio doesn't work or list my output device. Ubuntu 12.04 LTS

    ALSA info looks okay. Try resetting your user's pulse configuration:
    Code:
    rm -r ~/.pulse*; pulseaudio -k
    Sound?

  5. #5
    Join Date
    Jul 2011
    Beans
    4

    Re: Pulseaudio doesn't work or list my output device. Ubuntu 12.04 LTS

    Code:
    michael@ubuntu:~$ rm -r ~/.pulse*; pulseaudio -k
    E: [pulseaudio] main.c: Failed to kill daemon: No such process

  6. #6
    Join Date
    Jun 2007
    Beans
    11,661

    Re: Pulseaudio doesn't work or list my output device. Ubuntu 12.04 LTS

    So pulseaudio didn't start. Hmm. Try getting a log: https://wiki.ubuntu.com/PulseAudio/Log

  7. #7
    Join Date
    Jul 2011
    Beans
    4

    Re: Pulseaudio doesn't work or list my output device. Ubuntu 12.04 LTS

    " ~/.pulse/client.conf " doesn't seem to exist, and what does it mean by "open your Launchpad bug"?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •