Results 1 to 5 of 5

Thread: Ubuntu 13.04 Brasero Bug

  1. #1
    Join Date
    Aug 2013

    Ubuntu 13.04 Brasero Bug

    Hi, I have a wired bug in Brasero, after the last update...when I want to burn something, it has problems with the auto-detect for the GUI of the empty disk...if I not manually unmount it, it causes the burn progress to fail after writing the lead in...when I unmount it, it burns it successfully, but causes a system freeze on eject.

    The last part may be due a slightly faulty FSB chip, but it works stable...also my Mint PC mounts the empty disk without showing it in mounts...than brasero works like a charm without any text input needed.

    The bug PC specs are:
    Gigabyte GS-85GXP with a Intel P4 2,66 GHz
    PC2100 786 MB DDR-RAM
    GeForce 7900GS/256 DDR/AGP 8X
    Last edited by red_starfox2; August 18th, 2013 at 03:39 PM.

  2. #2
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012

    Re: Ubuntu 13.04 Brasero Bug

    I have found 'xfburn' to be reliable and if you want more features, k3b is a good choice. Both can be found in the software center.

  3. #3
    Join Date
    Sep 2005
    New Philadelphia, OH

    Re: Ubuntu 13.04 Brasero Bug

    I am new to Ubuntu and I installed Nero Linux 4 but haven't used it yet. I love Nero in the Windows world, is it just as good in the Linux world?
    Ubuntu 13.04
    AMD Phenom II X4 B55 3.2GHz
    8GB G. Skill Ripjaws DDR3-1066
    HIS Radeon HD 6750 1GB

  4. #4
    Join Date
    Aug 2013

    Re: Ubuntu 13.04 Brasero Bug

    Well, I have Brasero in use under Mint, were it runs a bit better...still not ejecting the disk but burns everything to iso extremely smooth and safe. I like it cause it's quite like Nero, but with way better working features and way more easy to operate. The Ubuntu machine is quite old, but does it's job safe as well, just crashes on ejecting some times...burned 1 Linux DVD and tow other CD's without problems...just froze up tow times on ejecting the disk...but the disk ejected and the disks all worked perfectly!!!
    Love Linux for that kind of stable, freaking, hardware control stuff.

  5. #5
    Join Date
    Jul 2013
    Ubuntu 13.10 Saucy Salamander

    Re: Ubuntu 13.04 Brasero Bug

    Yeah, Brasero never worked for me too on Ubuntu, i've been using k3b more or less the whole time while on GNU/Linux.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts