I have been looking around quite a bit and tried everything, but nothing works! It just keeps giving the dependency errors no matter what I do!! grhhhhhhh Linux is frustrating!!!!

I have tried exact same steps on wiki website wiki.xbmc.org/index.php?title=HOW-TO:Install_XBMC_for_Linux‎ but to no avail. keeps giving dependency recommended but not met e.t.c. even tried adding some extra repositories but ..nope
.....nothing
nothing at all......so...dependencies that i am missing are xbmc-bin, mesa-utils and python-qt3, nothing i do installs/adds them! Great!!

I would really appreciate help on this.
...........ooh you Linux....


Regards.