Results 1 to 5 of 5

Thread: USB headset stopped working after upgrade

  1. #1
    Join Date
    Mar 2006
    Location
    Jerusalem, Israel
    Beans
    132
    Distro
    Ubuntu Development Release

    USB headset stopped working after upgrade

    Mu USB headset stopped working after upgrading from raring to saucy on a Dell xps 13 laptop.

    It appears as "digital stereo headset" in the sound settings in gnome control center, but choosing it does nothing now, and when I close and re-open the sound settings and the chosen sound is still "internal sound" (or something similar - my system language is not English).

    In pavucontrol, my headset does not appear at all in the "Output Devices" tab - only internal sound and analogue headphones. Oddly it does appear in "Configuration" tab, where it is set to "combined analogue stereo".

    In lsusb I see: Bus 003 Device 010: ID 03f0:8c07 Hewlett-Packard Digital Stereo Headset

    Any idea about what I can do next?
    Last edited by Wise Ferret; August 22nd, 2013 at 01:02 PM.

  2. #2
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    7,180

    Re: USB headset stopped working after upgrade

    Since you are running Saucy, I suggest that you help the developers find the problem by filing a bug

    Code:
     apport-bug package
    Maybe the package is pavucontrol or pulseaudio

    If you have no account at Launchpad, this is a good time to get one in order to write a description and continue a dialogue in the bug report.

    https://help.launchpad.net/YourAccount/NewAccount

    I think the login can be combined with the new login to Ubuntu Forums.

  3. #3
    Join Date
    Mar 2006
    Location
    Jerusalem, Israel
    Beans
    132
    Distro
    Ubuntu Development Release

    Re: USB headset stopped working after upgrade

    ok, silly me. This problem solved itself magically after rebooting.
    Ubuntu sometimes acts like windows in that respect...

  4. #4
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    7,180

    Re: USB headset stopped working after upgrade

    Yes, I agree. Reboot is one of the first things to try with a desktop installation. Glad you solved it so easily

    Edit: Particularly after upgrading I can understand why reboot can help.
    Last edited by sudodus; August 22nd, 2013 at 02:44 PM.

  5. #5
    Join Date
    Mar 2006
    Location
    Jerusalem, Israel
    Beans
    132
    Distro
    Ubuntu Development Release

    Re: USB headset stopped working after upgrade

    I did reboot, twice, after upgrading. Apparently, third time was the charm.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •