Page 17 of 25 FirstFirst ... 71516171819 ... LastLast
Results 161 to 170 of 241

Thread: Update problem

  1. #161
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,002
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Update problem

    @ Shobuz99;

    gnome-terminal-data
    Depends: gconf2
    does not seem to help us much in finding out why "gnome-terminal-data" does not want to install ... but let's look at the state anyway:
    Code:
    apt-cache policy gconf2
    dpkg -l gconf2
    There is a reason ... I just do not see it at this time !. Are we to the point to try and (un-)install it --see what errors we get (??) and then try and (re-)install "gnome-terminal-data 2.30.2-0ubuntu1" // Is my syntax invalid; if we attempt to install as " gnome-terminal-data-2.30.20ubuntu1" ???
    (note the added dash preceding the 2 in the version ...maybe I best do some home work ...grasping at straws for howcome why !

    @ bapoumba ;
    as Shobuz99 has related;
    We had that "`openjdk-6-jre-headless'" snake stomped out at one point .. do not know why it has come back to bite us ! As well as "`icedtea-6-jre-cacao'" ..

    off to do homework !
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  2. #162
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by Bashing-om View Post
    @ Shobuz99;


    does not seem to help us much in finding out why "gnome-terminal-data" does not want to install ... but let's look at the state anyway:
    Code:
    apt-cache policy gconf2
    dpkg -l gconf2
    There is a reason ... I just do not see it at this time !. Are we to the point to try and (un-)install it --see what errors we get (??) and then try and (re-)install "gnome-terminal-data 2.30.2-0ubuntu1" // Is my syntax invalid; if we attempt to install as " gnome-terminal-data-2.30.20ubuntu1" ???
    (note the added dash preceding the 2 in the version ...maybe I best do some home work ...grasping at straws for howcome why !

    @ bapoumba ;
    as Shobuz99 has related;
    We had that "`openjdk-6-jre-headless'" snake stomped out at one point .. do not know why it has come back to bite us ! As well as "`icedtea-6-jre-cacao'" ..

    off to do homework !
    ok this baffles me!

    Code:
    rick@rick-desktop:~$ apt-cache policy gconf2
    gconf2:
      Installed: 2.28.1-0ubuntu1
      Candidate: 2.28.1-0ubuntu1
      Version table:
     *** 2.28.1-0ubuntu1 0
            500 http://old-releases.ubuntu.com/ubuntu/ lucid/main Packages
            100 /var/lib/dpkg/status
    rick@rick-desktop:~$ dpkg -l gconf2
    Desired=Unknown/Install/Remove/Purge/Hold
    | Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
    |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
    ||/ Name           Version        Description
    +++-==============-==============-============================================
    ii  gconf2         2.28.1-0ubuntu GNOME configuration database system (support
    rick@rick-desktop:~$
    How can "Installed: 2.28.1-0ubuntu1" also be a "Candidate: 2.28.1-0ubuntu1" for installation???

    I'm really starting to slam my head against the wall

    shobuz99

  3. #163
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,002
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Update problem

    Shobuz99; Me Too ! ..only because of my own ineptitude (fixable !)

    The outputs for "gconf2" ..merely says that the latest versions available are installed ...that means to me that as a dependency for "gnome-terminal-data" this is not an issue. It is there and good .. "gnome-terminal-data" by golly should install !

    I am presently attempting to VERIFY that the syntax-version I directed you to use to install is correct. I have some small amount of reservation that the "=" character vice "_" may should be used (??) but do not know where I get that assumption from ---Too many operating systems' syntax under my belt ???. I have got to verify that the directive to the operating system for the installation of "gnome-terminal-data_<version>" is correct !

    To move things along ... I see no harm in purging/reinstalling:
    Code:
    sudo apt-get purge gnome-terminal gnome-terminal-data
    sudo apt-get update
    sudo apt-get install gnome-terminal gnome-terminal-data
    and see what the package manager has to say about that !

    when stuck, right wrong or otherwise - do something !
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  4. #164
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by Bashing-om View Post
    Shobuz99; Me Too ! ..only because of my own ineptitude (fixable !)

    The outputs for "gconf2" ..merely says that the latest versions available are installed ...that means to me that as a dependency for "gnome-terminal-data" this is not an issue. It is there and good .. "gnome-terminal-data" by golly should install !

    I am presently attempting to VERIFY that the syntax-version I directed you to use to install is correct. I have some small amount of reservation that the "=" character vice "_" may should be used (??) but do not know where I get that assumption from ---Too many operating systems' syntax under my belt ???. I have got to verify that the directive to the operating system for the installation of "gnome-terminal-data_<version>" is correct !

    To move things along ... I see no harm in purging/reinstalling:
    Code:
    sudo apt-get purge gnome-terminal gnome-terminal-data
    sudo apt-get update
    sudo apt-get install gnome-terminal gnome-terminal-data
    and see what the package manager has to say about that !

    when stuck, right wrong or otherwise - do something !
    Hmm.. This looks to me like an exercise in futility:

    Code:
    rick@rick-desktop:~$ sudo apt-get purge gnome-terminal gnome-terminal-data
    [sudo] password for rick: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Package gnome-terminal-data is not installed, so not removed
    You might want to run `apt-get -f install' to correct these:
    The following packages have unmet dependencies:
      libgnomevfs2-common: Depends: gnome-mime-data but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    rick@rick-desktop:~$ sudo apt-get update
    Hit http://old-releases.ubuntu.com lucid Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-updates Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-backports Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-security Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-proposed Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/multiverse Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/universe Translation-en_US
    Hit http://old-releases.ubuntu.com lucid Release
    Hit http://old-releases.ubuntu.com lucid-updates Release
    Hit http://old-releases.ubuntu.com lucid-backports Release
    Hit http://old-releases.ubuntu.com lucid-security Release
    Hit http://old-releases.ubuntu.com lucid-proposed Release
    Hit http://old-releases.ubuntu.com lucid/main Packages
    Hit http://old-releases.ubuntu.com lucid/restricted Packages
    Hit http://old-releases.ubuntu.com lucid/universe Packages
    Hit http://old-releases.ubuntu.com lucid/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-updates/main Packages
    Hit http://old-releases.ubuntu.com lucid-updates/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-updates/universe Packages
    Hit http://old-releases.ubuntu.com lucid-updates/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-backports/main Packages
    Hit http://old-releases.ubuntu.com lucid-backports/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-backports/universe Packages
    Hit http://old-releases.ubuntu.com lucid-backports/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-security/main Packages
    Hit http://old-releases.ubuntu.com lucid-security/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-security/universe Packages
    Hit http://old-releases.ubuntu.com lucid-security/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/main Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/universe Packages
    Reading package lists... Done
    rick@rick-desktop:~$ sudo apt-get install gnome-terminal gnome-terminal-data
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    gnome-terminal is already the newest version.
    You might want to run `apt-get -f install' to correct these:
    The following packages have unmet dependencies:
      libgnomevfs2-common: Depends: gnome-mime-data but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    rick@rick-desktop:~$
    Shobuz99

  5. #165
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,002
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Update problem

    Shobuz99;
    Surprise surprise !

    What results :
    Code:
    sudo apt-get install gnome-mime-data
    are we there yet
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  6. #166
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Update problem

    Quote Originally Posted by Bashing-om View Post
    are we there yet
    Bashing-om, just to say I just love your little words at the end of your posts

  7. #167
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,002
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Update problem

    off topic ::

    @ bapoumba... Thanks;
    Appreciate that you notice.

    Well, my "quips" like this: My communications skills reek .. even after all these years of working on them. These little quips I started using many many years ago as a means to relate better, what I can not find the words for concisely ! Lots of emotion in only a few words. Works well with my concept of the "KISS" principal !

    Wait for what I have in mind for the closure of this thread !

    always, reduce to simplest terms
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  8. #168
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by Bashing-om View Post
    Shobuz99;
    Surprise surprise !

    What results :
    Code:
    sudo apt-get install gnome-mime-data
    are we there yet
    Results:

    Code:
     rick@rick-desktop:~$ sudo apt-get install gnome-mime-data
    [sudo] password for rick: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    You might want to run `apt-get -f install' to correct these:
    The following packages have unmet dependencies:
      gnome-terminal: Depends: gnome-terminal-data (>= 2.30) but it is not going to be installed
                      Depends: gnome-terminal-data (< 2.31) but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    rick@rick-desktop:~$
    This is deja vu all over again... I'm beginning to get dizzy going in these circles.
    I recall trying this command about 2 pages back...

    ....so where are we now?

    shobuz99

  9. #169
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,002
    Distro
    Xubuntu 13.10 Saucy Salamander

    Re: Update problem

    Shobuz99; n Hi !

    Yeah ! at least that far back ... I admit there are lots of things I do not understand about the circle jerk. It does have my full attention.
    I am back to;
    A bad /archive/ listing ?
    Code:
    sudo rm /var/cache/apt/archives/gnome-terminal-data
    sudo apt-get update
    sudo apt-get install --reinstall --no-install-recommends gnome-terminal-data
    If that runs with no errors .. then we look at those dependencies !

    The buck stops here ?
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  10. #170
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by Bashing-om View Post
    Shobuz99; n Hi !

    Yeah ! at least that far back ... I admit there are lots of things I do not understand about the circle jerk. It does have my full attention.
    I am back to;
    A bad /archive/ listing ?
    Code:
    sudo rm /var/cache/apt/archives/gnome-terminal-data
    sudo apt-get update
    sudo apt-get install --reinstall --no-install-recommends gnome-terminal-data
    If that runs with no errors .. then we look at those dependencies !

    The buck stops here ?
    Code:
     rick@rick-desktop:~$ sudo rm /var/cache/apt/archives/gnome-terminal-data
    [sudo] password for rick: 
    rm: cannot remove `/var/cache/apt/archives/gnome-terminal-data': No such file or directory
    rick@rick-desktop:~$
    I probably should have stopped there, but I kept going:

    Code:
     rick@rick-desktop:~$ sudo apt-get update
    Hit http://old-releases.ubuntu.com lucid Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-updates Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-backports Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-security Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-proposed Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/multiverse Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/universe Translation-en_US
    Hit http://old-releases.ubuntu.com lucid Release
    Hit http://old-releases.ubuntu.com lucid-updates Release
    Hit http://old-releases.ubuntu.com lucid-backports Release
    Hit http://old-releases.ubuntu.com lucid-security Release
    Hit http://old-releases.ubuntu.com lucid-proposed Release
    Hit http://old-releases.ubuntu.com lucid/main Packages
    Hit http://old-releases.ubuntu.com lucid/restricted Packages
    Hit http://old-releases.ubuntu.com lucid/universe Packages
    Hit http://old-releases.ubuntu.com lucid/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-updates/main Packages
    Hit http://old-releases.ubuntu.com lucid-updates/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-updates/universe Packages
    Hit http://old-releases.ubuntu.com lucid-updates/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-backports/main Packages
    Hit http://old-releases.ubuntu.com lucid-backports/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-backports/universe Packages
    Hit http://old-releases.ubuntu.com lucid-backports/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-security/main Packages
    Hit http://old-releases.ubuntu.com lucid-security/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-security/universe Packages
    Hit http://old-releases.ubuntu.com lucid-security/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/main Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/universe Packages
    Reading package lists... Done
    rick@rick-desktop:~$
    Well, that went as expected. Why not continue, eh?
    Code:
    rick@rick-desktop:~$ sudo apt-get install --reinstall --no-install-recommends gnome-terminal-data
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    You might want to run `apt-get -f install' to correct these:
    The following packages have unmet dependencies:
      libgnomevfs2-common: Depends: gnome-mime-data but it is not going to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    rick@rick-desktop:~$
    And here we are, back at square 1 or somewhere...
    Sorry. I'm getting very tired. It's been 3 weeks now, that we've been going back and forth.
    I'm wearing down. Especially, when my laptop that runs 10.04 LTS 32-bit has not made a noise about anything.
    It's true that I never installed Netflix or Wine-Compholio on my laptop...
    but the Update Manager on my laptop has stopped notifying me of updates; which is what it SHOULD do if the OS is at EOL.

    I took a look at Synaptic and viewed the "2 broken pkgs" under the "broken dependencies" section.
    Two were listed:
    libgnomevfs2-common 1:2.24.2-1ubuntu2 (lucid)
    gnome-terminal 2.30.2-0ubuntu1 (lucid updates)
    2.29.6-0ubuntu5 (lucid

    I've attached an image for the libgnomevfs2-common and for gnome-terminal.

    I see there are "conflicts" in the libgnomevfs2-common dependencies list.
    Is this our problem??

    Also, would "forcing" an install through synaptic cause further troubles?

    Just asking...

    shobuz99
    Attached Images Attached Images

Page 17 of 25 FirstFirst ... 71516171819 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •