Page 16 of 25 FirstFirst ... 61415161718 ... LastLast
Results 151 to 160 of 241

Thread: Update problem

  1. #151
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Update problem

    Ok, I've skimmed over the whole thread and if I try to summarize a little, you have 10.04, 32-bits install and got problems with wine. Is your sources.list still the same as in post #9 ? If not, please post it again.

    Just so that there is a fresh pic of the problematic packages, what is the output to sudo apt-get update and sudo apt-get dist-upgrade ? Thanks.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  2. #152
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by bapoumba View Post
    Ok, I've skimmed over the whole thread and if I try to summarize a little, you have 10.04, 32-bits install and got problems with zwine. Is your sources.list still the same as in post #9 ? If not, please post it again.

    Just so that there is a fresh pic of the problematic packages, what is the output to sudo apt-get update and sudo apt-get dist-upgrade ? Thanks.
    Ok. you missed a key point: It's Ubuntu 10.04 LTS 64-bits, installed, not 32-bits.
    I don't have problems with WINE.
    As a matter of fact the problem was with Netflix/Wine-Compholio/Wine-Browser-Installer.
    I wanted to remove it because it wouldn't update. That was the original reason for the request for help.
    Initially i was told that 10.04 LTS had reached EOL in April or May, and that I should just upgrade.
    Bashing-Om decided to help me repair things first, before I upgrade.
    He also helped me fix Synaptic Package Mgr so it will run.
    It was hung up on errors with the "Netflix/Wine-Compholio/Wine-Browser-Installer" issue that has been resolved.

    The problem now is that Pkg manager complains about "2 broken pkgs" and also tries to update
    the Gnome-terminal-data, etc. but fails.
    WINE itself has been working fine. Am I confusing you? if so, that's not my intention, honestly.

    Do you mean page #9? I don't see a sources.list On page 9.
    But here it is now:
    Code:
    # deb cdrom:[Ubuntu 8.04 _Hardy Heron_ - Release amd64 (20080423)]/ hardy main restricted
    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
    # newer versions of the distribution.
    
    deb http://old-releases.ubuntu.com/ubuntu/ lucid main restricted
    
    ## Major bug fix updates produced after the final release of the
    ## distribution.
    deb http://old-releases.ubuntu.com/ubuntu/ lucid-updates main restricted
    
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## universe WILL NOT receive any review or updates from the Ubuntu security
    ## team.
    deb http://old-releases.ubuntu.com/ubuntu/ lucid universe
    deb http://old-releases.ubuntu.com/ubuntu/ lucid-updates universe
    
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
    ## team, and may not be under a free licence. Please satisfy yourself as to 
    ## your rights to use the software. Also, please note that software in 
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    deb http://old-releases.ubuntu.com/ubuntu/ lucid multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ lucid-updates multiverse
    
    ## Uncomment the following two lines to add software from the 'backports'
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    deb http://old-releases.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
    # deb-src http://old-releases.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse
    
    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository. This software is not part of Ubuntu, but is
    ## offered by Canonical and the respective vendors as a service to Ubuntu
    ## users.
    # deb-src http://archive.canonical.com/ubuntu hardy partner
    
    
    deb http://old-releases.ubuntu.com/ubuntu lucid-security main restricted
    deb http://old-releases.ubuntu.com/ubuntu lucid-security universe
    deb http://old-releases.ubuntu.com/ubuntu lucid-security multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ lucid-proposed restricted main multiverse universe
    # deb http://wine.budgetdedicated.com/apt karmic main #WineHQ - Ubuntu 9.04 "Jaunty Jackalope" disabled on upgrade to karmic
    Code:
     rick@rick-desktop:~$ sudo apt-get update
    Hit http://old-releases.ubuntu.com lucid Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-updates Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-backports Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-backports/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-security Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_US
    Hit http://old-releases.ubuntu.com lucid-proposed Release.gpg
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/restricted Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/main Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/multiverse Translation-en_US
    Ign http://old-releases.ubuntu.com/ubuntu/ lucid-proposed/universe Translation-en_US
    Hit http://old-releases.ubuntu.com lucid Release
    Hit http://old-releases.ubuntu.com lucid-updates Release
    Hit http://old-releases.ubuntu.com lucid-backports Release
    Hit http://old-releases.ubuntu.com lucid-security Release
    Hit http://old-releases.ubuntu.com lucid-proposed Release
    Hit http://old-releases.ubuntu.com lucid/main Packages
    Hit http://old-releases.ubuntu.com lucid/restricted Packages
    Hit http://old-releases.ubuntu.com lucid/universe Packages
    Hit http://old-releases.ubuntu.com lucid/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-updates/main Packages
    Hit http://old-releases.ubuntu.com lucid-updates/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-updates/universe Packages
    Hit http://old-releases.ubuntu.com lucid-updates/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-backports/main Packages
    Hit http://old-releases.ubuntu.com lucid-backports/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-backports/universe Packages
    Hit http://old-releases.ubuntu.com lucid-backports/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-security/main Packages
    Hit http://old-releases.ubuntu.com lucid-security/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-security/universe Packages
    Hit http://old-releases.ubuntu.com lucid-security/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/restricted Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/main Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/multiverse Packages
    Hit http://old-releases.ubuntu.com lucid-proposed/universe Packages
    Reading package lists... Done
    rick@rick-desktop:~$
    Code:
    rick@rick-desktop:~$ sudo apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    You might want to run `apt-get -f install' to correct these.
    The following packages have unmet dependencies:
      gnome-terminal: Depends: gnome-terminal-data (>= 2.30) but it is not installed
                      Depends: gnome-terminal-data (< 2.31) but it is not installed
      libgnomevfs2-common: Depends: gnome-mime-data but it is not installed
    E: Unmet dependencies. Try using -f.
    rick@rick-desktop:~$
    Thanks
    shobuz99

  3. #153
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,559
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Update problem

    Shobuz99; I have a plan..

    While we await the esteemed bapoumba for his most welcome input and advisement.

    I have been looking about in an install that I have "gnome-terminal" available .. and I have an approach, not that your idea to use synaptic is not good and viable - I trust synaptic -- just more accustomed to the command line. I prefer to know what is going on.
    Working to resolve those dependencies let's look at the major one first. Show us:
    Code:
    apt-cache policy gnome-terminal-data
    and then we will see what "/dpkg/status" has to relate ..

    so close, we can taste it
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  4. #154
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Update problem

    Hello again !

    Sorry I sneaked in but as I had separated your thread from the other one and posted in, I was subscribed and got a few of your exchanges. I have not all followed, that is why I asked for a little summary. I have no intention to step on Bashing-om toes, just trying to get a picture with the tools I'm used to

    Please try
    sudo apt-get clean all
    sudo apt-get dist-upgrade


    If it asks for it at the end (like previously), run
    Code:
    sudo apt-get -f install
    It will probably ask to run autoremove :
    sudo apt-get autoremove

    All the packages that give you trouble in the last 2 pages, I could find them in lucid repos, so you should have a way out.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  5. #155
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by Bashing-om View Post
    Shobuz99; I have a plan..

    While we await the esteemed bapoumba for his most welcome input and advisement.

    I have been looking about in an install that I have "gnome-terminal" available .. and I have an approach, not that your idea to use synaptic is not good and viable - I trust synaptic -- just more accustomed to the command line. I prefer to know what is going on.
    Working to resolve those dependencies let's look at the major one first. Show us:
    Code:
    apt-cache policy gnome-terminal-data
    and then we will see what "/dpkg/status" has to relate ..

    so close, we can taste it
    Results:

    Code:
    rick@rick-desktop:~$ apt-cache policy gnome-terminal-data
    gnome-terminal-data:
      Installed: (none)
      Candidate: 2.30.2-0ubuntu1
      Version table:
         2.30.2-0ubuntu1 0
            500 http://old-releases.ubuntu.com/ubuntu/ lucid-updates/main Packages
         2.29.6-0ubuntu5 0
            500 http://old-releases.ubuntu.com/ubuntu/ lucid/main Packages
    rick@rick-desktop:~$
    This tells me what I suspected. I think the "openjdk" and the "icedtea" issues need to be resolved
    before we try to actually update gnome-terminal-data and gnome-mime-data, or whatever..
    What do you think?

    Shobuz99

  6. #156
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by bapoumba View Post
    Hello again !

    Sorry I sneaked in but as I had separated your thread from the other one and posted in, I was subscribed and got a few of your exchanges. I have not all followed, that is why I asked for a little summary. I have no intention to step on Bashing-om toes, just trying to get a picture with the tools I'm used to

    Please try
    sudo apt-get clean all
    sudo apt-get dist-upgrade


    If it asks for it at the end (like previously), run
    Code:
    sudo apt-get -f install
    It will probably ask to run autoremove :
    sudo apt-get autoremove

    All the packages that give you trouble in the last 2 pages, I could find them in lucid repos, so you should have a way out.
    As you instructed with results:

    Code:
    rick@rick-desktop:~$ sudo apt-get clean all
    [sudo] password for rick: 
    rick@rick-desktop:~$ sudo apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    You might want to run `apt-get -f install' to correct these.
    The following packages have unmet dependencies:
      gnome-terminal: Depends: gnome-terminal-data (>= 2.30) but it is not installed
                      Depends: gnome-terminal-data (< 2.31) but it is not installed
      libgnomevfs2-common: Depends: gnome-mime-data but it is not installed
    E: Unmet dependencies. Try using -f.
    rick@rick-desktop:~$ sudo apt-get -f install
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Correcting dependencies... Done
    The following packages were automatically installed and are no longer required:
      libnumber-compare-perl libopal3.6.6 libxml++2.6-2 python-twisted-mail ubufox python-twisted-lore odbcinst1debian1 python-twisted-news
      libfile-find-rule-perl python-twisted-conch python-twisted-words libslv2-9 libcapi20-3 odbcinst python-twisted unixodbc gettext rtkit libosmesa6 cvs
      libffado2 libtext-glob-perl libgnomecanvasmm-2.6-1c2a libpt2.6.5 liblo7 libaubio2 python-twisted-runner liblrdf0 python-pyasn1
    Use 'apt-get autoremove' to remove them.
    The following extra packages will be installed:
      gnome-mime-data gnome-terminal-data
    The following NEW packages will be installed:
      gnome-mime-data gnome-terminal-data
    0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
    Need to get 452kB of archives.
    After this operation, 14.0MB of additional disk space will be used.
    Do you want to continue [Y/n]? y
    Get:1 http://old-releases.ubuntu.com/ubuntu/ lucid/main gnome-mime-data 2.18.0-1 [362kB]
    Get:2 http://old-releases.ubuntu.com/ubuntu/ lucid-updates/main gnome-terminal-data 2.30.2-0ubuntu1 [90.1kB]
    Fetched 452kB in 1s (396kB/s)               
    Selecting previously deselected package gnome-mime-data.
    
    This is the area where things go wrong...reading the DB:
    
    (Reading database ... 
    dpkg: warning: files list file for package `icedtea-6-jre-cacao' missing, assuming package has no files currently installed.
    
    dpkg: warning: files list file for package `openjdk-6-jre-lib' missing, assuming package has no files currently installed.
    (Reading database ... 95%dpkg: unrecoverable fatal error, aborting:
     files list file for package `openjdk-6-jre-headless' contains empty filename
    E: Sub-process /usr/bin/dpkg returned an error code (2)
    rick@rick-desktop:~$ sudo apt-get autoremove
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    You might want to run `apt-get -f install' to correct these.
    The following packages have unmet dependencies:
      gnome-terminal: Depends: gnome-terminal-data (>= 2.30) but it is not installed
                      Depends: gnome-terminal-data (< 2.31) but it is not installed
      libgnomevfs2-common: Depends: gnome-mime-data but it is not installed
    E: Unmet dependencies. Try using -f.
    rick@rick-desktop:~$
    See what I mean? Bashing-Om had me fix those issues a while back.
    How is it that they returned???

    Shobuz99

  7. #157
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,559
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Update problem

    Shobuz99; Welp .. entirely possible.
    Once we do get "gnome-terminal" satisfied ... I think a lot of the problems will be behind us...
    What gets me presently .. we have tried to install "gnome-terminal-data" with the proper version ... no will do ..humm..
    Maybe the status file is not representing the truth once more ??
    let's look and see what the dependencies are:
    Code:
    sudo apt-cache depends gnome-terminal-data
    And ->bapoumba's advise is a variant we have not tried to get the package manager to manage our work for us. Her perspective might be just what we need ! We are only attempting to resolve a few dependencies !

    @ bapoumba; A fresh perspective is often a good thing ! ... All assistance (and instruction) is appreciated.

    Impatience: understood ... and frustration ! .. though I am engaged in several threads .. this one takes priority over all. We are so close !

    something is gonna give
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  8. #158
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Update problem

    What are the outputs to :
    Code:
    apt-cache policy gnome-mime-data
    apt-cache policy gnome-terminal-data
    Edit : @Bashing-om yes
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

  9. #159
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by Bashing-om View Post
    Shobuz99; Welp .. entirely possible.
    Once we do get "gnome-terminal" satisfied ... I think a lot of the problems will be behind us...
    What gets me presently .. we have tried to install "gnome-terminal-data" with the proper version ... no will do ..humm..
    Maybe the status file is not representing the truth once more ??
    let's look and see what the dependencies are:
    Code:
    sudo apt-cache depends gnome-terminal-data
    And ->bapoumba's advise is a variant we have not tried to get the package manager to manage our work for us. Her perspective might be just what we need ! We are only attempting to resolve a few dependencies !

    @ bapoumba; A fresh perspective is often a good thing ! ... All assistance (and instruction) is appreciated.

    Impatience: understood ... and frustration ! .. though I am engaged in several threads .. this one takes priority over all. We are so close !

    something is gonna give
    Ok. Results:

    Code:
    rick@rick-desktop:~$ sudo apt-cache depends gnome-terminal-data
    [sudo] password for rick: 
    gnome-terminal-data
      Depends: gconf2
      Recommends: gnome-terminal
    rick@rick-desktop:~$
    @bapoumba Please know that I appreciate your help and support a great deal.
    I apologize if my remarks sounded critical of your efforts.
    That's not what I meant at all. Thank you for your very gracious input.

    Shobuz99

  10. #160
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Update problem

    Quote Originally Posted by Shobuz99 View Post
    @bapoumba Please know that I appreciate your help and support a great deal.
    I apologize if my remarks sounded critical of your efforts.
    That's not what I meant at all. Thank you for your very gracious input.

    Shobuz99
    No worries
    At some point you'll need to take care of this too:
    Code:
    files list file for package `openjdk-6-jre-headless' contains empty filename
    Hopefully not a failing hardware..
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

Page 16 of 25 FirstFirst ... 61415161718 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •