Page 15 of 25 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 241

Thread: Update problem

  1. #141
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,009
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Update problem

    Shobuz99;

    Let's see if we can help the package manager make up it's mind.

    Code:
    sudo apt-get install gnome-terminal-data_2.30.2-0ubuntu1
    seems to fit the requirements:

    gnome-terminal-data (>= 2.30)
    gnome-terminal-data (< 2.31)
    small steps, again ... but getting there
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  2. #142
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by Bashing-om View Post
    Shobuz99;

    Let's see if we can help the package manager make up it's mind.

    Code:
    sudo apt-get install gnome-terminal-data_2.30.2-0ubuntu1
    seems to fit the requirements:

    gnome-terminal-data (>= 2.30)
    gnome-terminal-data (< 2.31)
    small steps, again ... but getting there
    Uh...:
    Code:
    rick@rick-desktop:~$ sudo apt-get install gnome-terminal-data_2.30.2-0ubuntu1
    [sudo] password for rick: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    E: Couldn't find package gnome-terminal-data_2.30.2-0ubuntu1
    rick@rick-desktop:~$
    Hmmm?

    Shobuz99

  3. #143
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,009
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Update problem

    Shobuz99; -???-

    Not making any sense to me either !
    What results:
    Code:
    apt-cache search gnome-terminal-data_2.30.2-0ubuntu1
    apt-cache search gnome-terminal-data
    apt-cache show gnome-terminal-data
    Maybe (?) that version _2.30.2-0ubuntu1 is not available, though this: "Filename: pool/main/g/gnome-terminal/gnome-terminal-data_2.30.2-0ubuntu1_all.deb" says otherwise !

    round and around we go, hopefully a spiral; we will get to the end of it.
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  4. #144
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by Bashing-om View Post
    Shobuz99; -???-

    Not making any sense to me either !
    What results:
    Code:
    apt-cache search gnome-terminal-data_2.30.2-0ubuntu1
    apt-cache search gnome-terminal-data
    apt-cache show gnome-terminal-data
    Maybe (?) that version _2.30.2-0ubuntu1 is not available, though this: "Filename: pool/main/g/gnome-terminal/gnome-terminal-data_2.30.2-0ubuntu1_all.deb" says otherwise !

    round and around we go, hopefully a spiral; we will get to the end of it.
    Ok. First:
    Code:
    rick@rick-desktop:~$ apt-cache search gnome-terminal-data_2.30.2-0ubuntu1
    rick@rick-desktop:~$
    Next:
    Code:
    rick@rick-desktop:~$ apt-cache search gnome-terminal-data
    gnome-terminal-data - Data files for the GNOME terminal emulator
    rick@rick-desktop:~$
    and 3rd:

    Code:
    rick@rick-desktop:~$ apt-cache show gnome-terminal-data
    Package: gnome-terminal-data
    Priority: optional
    Section: gnome
    Installed-Size: 9256
    Maintainer: Ubuntu Desktop Team <ubuntu-desktop@lists.ubuntu.com>
    Original-Maintainer: Guilherme de S. Pastore <gpastore@debian.org>
    Architecture: all
    Source: gnome-terminal
    Version: 2.30.2-0ubuntu1
    Depends: gconf2 (>= 2.10.1-2)
    Recommends: gnome-terminal
    Filename: pool/main/g/gnome-terminal/gnome-terminal-data_2.30.2-0ubuntu1_all.deb
    Size: 90134
    MD5sum: 50345a8545a5358bd593f2241bd61317
    SHA1: 74b267669b57cb9faac7217dcf0c1ffa98ae3312
    SHA256: 8f7ce8cc40249e6f86d79ecc628c17b177f3ea6dc730ebccb39715b1b98e9b8b
    Description: Data files for the GNOME terminal emulator
     GNOME Terminal is a terminal emulation application that you can use to
     perform the following actions:
      - Access a UNIX shell in the GNOME environment.
      - Run any application that is designed to run on VT102, VT220, and xterm
     terminals.
     .
     This package contains data, help files and localization settings for
     gnome-terminal, the GNOME terminal emulator application.
    Bugs: https://bugs.launchpad.net/ubuntu/+filebug
    Origin: Ubuntu
    Supported: 3y
    Task: ubuntu-desktop, edubuntu-desktop, ubuntu-netbook
    
    Package: gnome-terminal-data
    Priority: optional
    Section: gnome
    Installed-Size: 9088
    Maintainer: Ubuntu Desktop Team <ubuntu-desktop@lists.ubuntu.com>
    Original-Maintainer: Guilherme de S. Pastore <gpastore@debian.org>
    Architecture: all
    Source: gnome-terminal
    Version: 2.29.6-0ubuntu5
    Depends: gconf2 (>= 2.10.1-2)
    Recommends: gnome-terminal
    Filename: pool/main/g/gnome-terminal/gnome-terminal-data_2.29.6-0ubuntu5_all.deb
    Size: 89756
    MD5sum: c1194efd2c14951061a1cbfd66284f7f
    SHA1: fbb8acafe0cb07c0c59f446ca365a3960a8e143c
    SHA256: 7e18951069f1378ee25fe5b11c4c8750fe8a3c6fb179a07b3bb66fa2590db67f
    Description: Data files for the GNOME terminal emulator
     GNOME Terminal is a terminal emulation application that you can use to
     perform the following actions:
      - Access a UNIX shell in the GNOME environment.
      - Run any application that is designed to run on VT102, VT220, and xterm
     terminals.
     .
     This package contains data, help files and localization settings for
     gnome-terminal, the GNOME terminal emulator application.
    Bugs: https://bugs.launchpad.net/ubuntu/+filebug
    Origin: Ubuntu
    Supported: 3y
    Task: ubuntu-desktop, edubuntu-desktop, ubuntu-netbook
    
    rick@rick-desktop:~$

  5. #145
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    6,009
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Update problem

    Shobuz99; Sorry for the delay;
    Did not timely see your response !

    Still not making any sense to me .. I can be blind and terribly afflicted with "tunnel vision" .. but,

    What results:
    Code:
    dpkg -l gnome-terminal-data
    dpkg -l "gnome-terminal-data*"
    see if that gives me an inkling of what is not going on .. and some direction to the process of thought.

    sometimes I do wonder, others I just do not know
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubutu'n !

  6. #146
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by Bashing-om View Post
    Shobuz99; Sorry for the delay;
    Did not timely see your response !

    Still not making any sense to me .. I can be blind and terribly afflicted with "tunnel vision" .. but,

    What results:
    Code:
    dpkg -l gnome-terminal-data
    dpkg -l "gnome-terminal-data*"
    see if that gives me an inkling of what is not going on .. and some direction to the process of thought.

    sometimes I do wonder, others I just do not know
    Ok. here's the results of both:

    Code:
    rick@rick-desktop:~$ dpkg -l gnome-terminal-data
    Desired=Unknown/Install/Remove/Purge/Hold
    | Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
    |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
    ||/ Name           Version        Description
    +++-==============-==============-============================================
    un  gnome-terminal <none>         (no description available)
    rick@rick-desktop:~$ dpkg -l "gnome-terminal-data*"
    Desired=Unknown/Install/Remove/Purge/Hold
    | Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
    |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
    ||/ Name           Version        Description
    +++-==============-==============-============================================
    un  gnome-terminal <none>         (no description available)
    rick@rick-desktop:~$
    Ok. Let me first say how much I respect your efforts and your wisdom, because I do.

    I am losing patience now, and I thought I'd recommend an idea,
    and see if you agree or if not, tell what I would break if I do it.

    First, The "openjdk" and "icedtea" issues have come back, as far as I can see.
    Why? I don't know.
    What I would like to do, since Synaptic and Update Manager are at least functioning to some degree,
    is to "Mark those packages for Complete Removal" using Synaptic.

    Second, I want to include "gnome-terminal-data" in that group that gets removed.
    In my opinion, I should be able to install them from scratch once I reboot and open Synaptic Pkg manager.

    Problem: I don't have the experience to know if those two actions will break something beyond fixing.
    So, I DON'T want to do either thing if I will suffer irrecoverable damage to 10.04 LTS,
    before I have had a chance to backup the data on this drive and install 13.04 Lubuntu or whatever.

    Please indulge my overly simplified questions and plans, and let me know if I'm going down the wrong path, ok?

    I apologize if this all sounds critical toward you... It's absolutely NOT. I completely trust what you have done for me, so far.
    I am just running out of patience. I want to fix this and get busy with backups and moving up.

    Honestly and sincerely,

    Shobuz99

  7. #147
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Update problem

    I have not read the whole thread, followed it by notifications.

    Do you have ubuntu-desktop installed ?

  8. #148
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by bapoumba View Post
    I have not read the whole thread, followed it by notifications.

    Do you have ubuntu-desktop installed ?
    What would be the best way to confirm that?
    Is it a specific package? If so, I could search the status or info output and look for it.

    I'm sure it must be obvious, but I don't know if I have ubuntu-desktop installed..

    Let me examine it and I'll write back, or edit an update to this post.

    UPDATE: I could not find "ubuntu-desktop" installed as a package when I searched through "status" or "info"
    using these commands:
    Code:
    cat /var/lib/dpkg/status | less
    OR
    Code:
    ls -la /var/lib/dpkg/info | less





    Shobuz99
    Last edited by Shobuz99; August 20th, 2013 at 05:24 PM. Reason: answer question

  9. #149
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Update problem

    It is a meta package :
    apt-cache show ubuntu-desktop

  10. #150
    Join Date
    Jun 2008
    Location
    Up state NY Southern Tier
    Beans
    190
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Update problem

    Quote Originally Posted by bapoumba View Post
    It is a meta package :
    apt-cache show ubuntu-desktop
    Apparently, I DO have ubuntu-desktop installed:

    Code:
    Package: ubuntu-desktop
    Priority: optional
    Section: metapackages
    Installed-Size: 60
    Maintainer: Matt Zimmerman <mdz@ubuntu.com>
    Architecture: amd64
    Source: ubuntu-meta
    Version: 1.197
    Depends: alacarte, alsa-base, alsa-utils, anacron, bc, ca-certificates, checkbox-gtk, cups, cups-bsd, cups-client, dc, desktop-file-utils, doc-base, eog, evince, file-roller, foomatic-db, foomatic-db-engine, foomatic-filters, gcalctool, gconf-editor, gdebi, gdm, gedit, genisoimage, ghostscript-x, gnome-about, gnome-applets, gnome-control-center, gnome-icon-theme, gnome-media, gnome-menus, gnome-nettool, gnome-panel, gnome-power-manager, gnome-session, gnome-session-canberra, gnome-system-monitor, gnome-system-tools, gnome-terminal, gnome-themes-selected, gnome-themes-ubuntu, gnome-utils, gstreamer0.10-alsa, gstreamer0.10-plugins-base-apps, gstreamer0.10-pulseaudio, gtk2-engines, gtk2-engines-pixbuf, gucharmap, indicator-applet-session, inputattach, language-selector, launchpad-integration, lftp, libgd2-xpm, libgl1-mesa-glx, libgnome2-perl, libpam-ck-connector, libsasl2-modules, libsdl1.2debian, libsdl1.2debian-pulseaudio, libxp6, metacity, nautilus, nautilus-sendto, notify-osd, openprinting-ppds, pnm2ppa, pulseaudio, pulseaudio-esound-compat, rarian-compat, screen, screensaver-default-images, seahorse, smbclient, software-center, software-properties-gtk, ssh-askpass-gnome, synaptic, system-config-printer-gnome, ttf-dejavu-core, ttf-freefont, ubuntu-artwork, ubuntu-sounds, unzip, update-manager, update-notifier, wireless-tools, wpasupplicant, x-ttcidfont-conf, xdg-user-dirs, xdg-user-dirs-gtk, xkb-data, xorg, xscreensaver-data, xscreensaver-gl, xterm, yelp, zenity, zip
    Recommends: acpi-support, aisleriot, app-install-data-partner, apport-gtk, avahi-autoipd, avahi-daemon, bluez, bluez-alsa, bluez-cups, bluez-gstreamer, bogofilter, branding-ubuntu, brasero, brltty, brltty-x11, cdparanoia, compiz, computer-janitor-gtk, dvd+rw-tools, empathy, espeak, evolution, evolution-couchdb, evolution-exchange, evolution-indicator, evolution-plugins, evolution-webcal, example-content, f-spot, firefox, firefox-gnome-support, foo2zjs, gbrainy, gcc, gdm-guest-session, gnome-accessibility-themes, gnome-bluetooth, gnome-codec-install, gnome-disk-utility, gnome-mag, gnome-mahjongg, gnome-orca, gnome-screensaver, gnome-sudoku, gnome-user-guide, gnomine, gvfs-fuse, hplip, ibus, ibus-gtk, ibus-m17n, ibus-table, im-switch, indicator-messages, jockey-gtk, kerneloops-daemon, laptop-detect, libgail-gnome-module, libgl1-mesa-dri, libnss-mdns, libpam-gnome-keyring, libwmf0.2-7-gtk, linux-headers-generic, make, min12xxw, mousetweaks, nautilus-share, network-manager-gnome, network-manager-pptp, network-manager-pptp-gnome, onboard, openoffice.org-calc, openoffice.org-gnome, openoffice.org-help-en-us, openoffice.org-impress, openoffice.org-math, openoffice.org-style-human, openoffice.org-writer, pcmciautils, pitivi, plymouth-theme-ubuntu-logo, plymouth-x11, pm-utils-powersave-policy, policykit-desktop-privileges, pulseaudio-module-bluetooth, pulseaudio-module-gconf, pulseaudio-module-x11, pxljr, quadrapassel, rhythmbox, rhythmbox-ubuntuone-music-store, simple-scan, speech-dispatcher, splix, telepathy-idle, tomboy, totem, totem-mozilla, transmission-gtk, tsclient, ttf-indic-fonts-core, ttf-kacst-one, ttf-khmeros-core, ttf-lao, ttf-liberation, ttf-punjabi-fonts, ttf-takao-pgothic, ttf-thai-tlwg, ttf-unfonts-core, ttf-wqy-microhei, ubufox, ubuntu-docs, ubuntuone-client-gnome, usb-creator-gtk, vinagre, vino, wodim, xcursor-themes, xdg-utils
    Filename: pool/main/u/ubuntu-meta/ubuntu-desktop_1.197_amd64.deb
    Size: 31876
    MD5sum: 65a745ef6456347d9271036bb47eb5ae
    SHA1: 5bccc5fe6d85b059090c35a03161cf840a2ff565
    SHA256: 35141b62e136ce5c71fa3578e4a209f38a436709daf45f428adc431f85e6075c
    Description: The Ubuntu desktop system
     This package depends on all of the packages in the Ubuntu desktop system
     .
     It is also used to help ensure proper upgrades, so it is recommended that
     it not be removed.
    Bugs: https://bugs.launchpad.net/ubuntu/+filebug
    Origin: Ubuntu
    Supported: 3y
    Task: ubuntu-desktop, edubuntu-desktop
    
    rick@rick-desktop:~$
    ok. what next?

    Shobuz99

Page 15 of 25 FirstFirst ... 51314151617 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •