Results 1 to 2 of 2

Thread: Can't connect to LAN

  1. #1
    Join Date
    May 2007
    Beans
    67

    Can't connect to LAN

    I have a Dell Inspiron E1505 computer. I've tried Ubuntu 13.04 and 12.04 but neither version detects my LAN. It doesn't give any indication that it's detecting my LAN or a LAN near me. I don't want to go to NDIS Wrapper or any complicated procedure to get Internet connection. I've tried Manjaro Linux and it detects and connects to my LAN easily and quickly. I'd prefer to use Ubuntu if I could connect to the LAN. Any suggestions on how I can do this?

    Thank you!

  2. #2
    Join Date
    Mar 2013
    Beans
    70

    Re: Can't connect to LAN

    are you trying to use wireless?

    have you tried connecting via wire doing update and going to system settings software and updates
    then click on the additional drivers and enabling your network card?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •