Results 1 to 4 of 4

Thread: The brightness keys unable to function after clean install and drivers added - Gazp9

  1. #1
    Join Date
    May 2011
    Beans
    24

    The brightness keys unable to function after clean install and drivers added - Gazp9

    I have Windows, Kubuntu and ubuntu installed,

    Both Windows and Kubuntu brightness keys are working, BUT I cannot get them to work on ubuntu.

    I added the repository, updated, installed the drivers just as I did for Kubuntu, but to no avail

    Any solutions?


    P.s. I noticed that I had to install the ICC profile manually in all OS's, which was easy. Everything else worked perfectly, excellent job.
    Last edited by Steven Bell; August 9th, 2013 at 11:50 PM.

  2. #2
    Join Date
    May 2011
    Beans
    24

    Re: The brightness keys unable to function after clean install and drivers added - Ga

    I just updated and upgraded via 'apt-get' in ubuntu today and now the brightness function keys are working perfectly well!

    Last edited by Steven Bell; August 23rd, 2013 at 11:07 PM.

  3. #3
    Join Date
    May 2010
    Beans
    12

    Re: The brightness keys unable to function after clean install and drivers added - Ga

    In my first week I have installed ubuntu a few times and this issue happed to me with every new install. Brightness keys works after a couple of restarts.

  4. #4
    Join Date
    May 2011
    Beans
    24

    Re: The brightness keys unable to function after clean install and drivers added - Ga

    Quote Originally Posted by phxpx View Post
    In my first week I have installed ubuntu a few times and this issue happed to me with every new install. Brightness keys works after a couple of restarts.
    Lol,

    Hey, I reckon they should write "will work after a few restarts" hehe

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •