Page 8 of 16 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 155

Thread: New forum login - no remember me?

  1. #71
    Join Date
    Oct 2010
    Location
    Buffalo, New York
    Beans
    513
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Is it possible to login to forum automatically?

    Quote Originally Posted by ajgreeny View Post
    Like a lot of users, I do not keep my browser permanently open and have no intention of doing so; when I have finished browsing I close it down, but leave my xubuntu session running. At the next start of my browser (note; just the browser, not a new xubuntu session or reboot) I have to jump through the same SSO login hoops again, which as I said previously was not required with the "remember me" option available previously.
    I don't know how many different threads there are on this subject, but it might interest you to look also at this thread:


    New forum login - no remember me?:
    http://ubuntuforums.org/showthread.php?t=2165623

    -- L. James

    --
    L. D. James
    ljames@apollo3.com
    www.apollo3.com/~ljames

  2. #72
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: New forum login - no remember me?

    It is quite simple.

    We, the Forum Council are not the ones dealing with these issues - Canonical IS are.

    Repeating the same things over and over will get you nowhere as we can't do anything about it.

    It is probably the truth to say that you have no idea how annoying either the Remember Me option missing is, nor the need for SSO from where I am sitting - you don't have to use that AND a vBulletin password to access the vBulletin control panels - you might have some idea how often WE are having to do so currently.

  3. #73
    Join Date
    Oct 2010
    Location
    Buffalo, New York
    Beans
    513
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: New forum login - no remember me?

    Quote Originally Posted by Elfy View Post
    It is quite simple.

    We, the Forum Council are not the ones dealing with these issues - Canonical IS are.

    Repeating the same things over and over will get you nowhere as we can't do anything about it.

    It is probably the truth to say that you have no idea how annoying either the Remember Me option missing is, nor the need for SSO from where I am sitting - you don't have to use that AND a vBulletin password to access the vBulletin control panels - you might have some idea how often WE are having to do so currently.
    Elfy. Thanks for noticing my plea and giving some type of feedback.

    I don't know who is dealing with the issue, but on most of my post, I get a message stating who is not dealing with it, such as this one that is saying the "Forum Council" are not the ones.

    Without feedback and suggesting, it would be less likely that whoever (if anyone) can deal with it will actually get the important message about the problem. The forum has been back online for three weeks. If someone interested communicated with the right party about the problem, I'm sure it could be resolve within minutes, at least within a couple days.

    Someone else posted a message (that might have been you) telling me the developers don't work with these issues. However, I don't think our developers would deny a request from someone who actually manages the board to help to resolve the issue. After all, in my opinion, we do have the highest level of developers on earth associated with Ubuntu.

    If no one else had gotten a notion to invite them to help fix the forum, there's a chance some of this discussion might make it to them, and the people (if any) who are actually dealing with the problem.

    By the way, I'm glad to see that people are starting to realize the problem is on the end of the forum and not the user's browser or browser settings such as which were suggested in previous messages. Those messages could confuse users who are already having problems. They really shouldn't tamper too far with the security of their normal browser settings to try to resolve this issue which might make them become vulnerable to other threats while just generally browsing the Internet.

    Also, in all the messages I've read so far, I don't see any evidence that the problem is even being addressed at all. I keep being told that it's being dealt with by someone else.

    Ultimately it's the someone else who my message is probably intended. If you have some ability, hopefully you'd use this thread in your report to the people who can deal with the issue.

    If someone told me they were having a problem with the forum, I'd take their suggestion and help them to organize the description of the problem and pass it along to the proper channels. I wouldn't just tell them they are stuck because I'm not the one who push the button or type in the code. I'd try to be part of the solution, even though I have not official "Testing, Development, or Support" affiliation. I'd just do it as a concerned affiliated member.

    -- L. James

    --
    L. D. James
    ljames@apollo3.com
    www.apollo3.com/~ljames

  4. #74
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: New forum login - no remember me?

    @apollothethird, you seem to br repeating your self, we the Forum Council cannot do anything about the problem, except to prod Canonical IS. They are normally to busy to read the forum, so your hope that they see your posts aren't doing any good either. All we can do is wait until the problem is solved, and the General Membership will know shortly after we do.

    As Elfy said, we the Admins are far more annoyed at the lack of Remember Me, than any of the Forum membership can possibly be. We have to log into the Forum, then if we need to do some administration work, we have to log in using SSO a second time, then enter a password, the time out makes this really old, really quickly.

  5. #75
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: New forum login - no remember me?

    Merged two similar threads.

  6. #76
    Join Date
    Oct 2010
    Location
    Buffalo, New York
    Beans
    513
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: New forum login - no remember me?

    Quote Originally Posted by cariboo907 View Post
    @apollothethird, you seem to br repeating your self, we the Forum Council cannot do anything about the problem, except to prod Canonical IS. They are normally to busy to read the forum, so your hope that they see your posts aren't doing any good either. All we can do is wait until the problem is solved, and the General Membership will know shortly after we do.

    As Elfy said, we the Admins are far more annoyed at the lack of Remember Me, than any of the Forum membership can possibly be. We have to log into the Forum, then if we need to do some administration work, we have to log in using SSO a second time, then enter a password, the time out makes this really old, really quickly.
    Hi, Cariboo. I didn't know before this message that you had done anything. From this message you made a reference to "prod Canonical IS". I don't fully know what that means, but I believe it means that something initiative is happening.

    I have tried not to repeat myself and to add things that I might have missed or know known during the time of a previous message.

    I'll wait a week or so and hopefully the membership and council might not mind if I bump (after a week) to ask for any development.

    In my next message I may try to find out how to contact the Canonical IS (which all respect, whatever that is), since as you say, they don't frequent the forum.

    I'm sure that might explain why it has being broken in this regard for a month since, the ones who deal with it are directly affected, if they are not using the system.

    Thanks you kindly for this update!

    -- L. James

    --
    L. D. James
    ljames@apollo3.com
    www.apollo3.com/~ljames

  7. #77
    Join Date
    Oct 2010
    Location
    Buffalo, New York
    Beans
    513
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: New forum login - no remember me?

    I don't know how long the “remember me” feature has been fixed, but it appears to be working in my environment. I hope someone will comment and confirm that it's working.

    I'm very pleased if it's working. I always knew, the maintainers of the best OS resource could provide this feature. I hope it's really fixed and working and not just a flute in my environment that might fail.

    Thanks in advance for any comments. If it's still failing for anyone I'd be glad to compare my environment with yours to try to help you have the resolution.

    It's a relief to be able to pick up where I leave off with a single click from my email notice just like other sites.

    Maintainers and support staff I salute you!

    -- L. James

    --
    L. D. James
    ljames@apollo3.com
    www.apollo3.com/~ljames

  8. #78
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: New forum login - no remember me?

    Yep, someone from IS got it working a while ago.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  9. #79
    Join Date
    Feb 2010
    Beans
    Hidden!

    Re: New forum login - no remember me?

    So where is this "Remember me?"

    I'm still jumping hoops here

    1. I get an email that apollothethird posted his post:
    Code:
    Dear Sector11,
    
    This is a notification email. PLEASE DO NOT REPLY TO IT. 
    
    apollothethird has just replied to a thread you have subscribed to entitled - New forum login - no remember me? - in the Forum Feedback & Help forum of Ubuntu Forums.
    
    This thread is located at:
    http://ubuntuforums.org/showthread.php?t=2165623&goto=newpost
    
    Here is the message that has just been posted:
    ***************
    I don't know how long the “remember me” feature has been fixed, but it appears to be working in my environment.  I hope someone will comment and confirm that it's working.
    
    I'm very pleased if it's working.  I always knew, the maintainers of the best OS resource could provide this feature.  I hope it's really fixed and working and not just a flute in my environment that might fail.
    
    Thanks in advance for any comments.  If it's still failing for anyone I'd be glad to compare my environment with yours to try to help you have the resolution.
    
     It's a relief to be able to pick up where I leave off with a single click from my email notice just like other sites.
    
    Maintainers and support staff I salute you!
    
    -- L. James
    
    -- 
    L. D. James
    ljames@apollo3.com
    www.apollo3.com/~ljames (http://www.apollo3.com/~ljames)
    ***************
    
    
    There may also be other replies, but you will not receive any more notifications until you visit the forum again.
    
    All the best,
    Ubuntu Forums
    
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Unsubscription information:
    
    To unsubscribe from this thread, please visit this page:
    http://ubuntuforums.org/subscription.php?do=removesubscription&type=thread&subscriptionid=2107672&auth=767bf4572499f079f350c25f580f76e1
    
    To unsubscribe from ALL threads, please visit this page:
    http://ubuntuforums.org/subscription.php?do=viewsubscription&folderid=all
    2. - I click on the link and I'm taken to the thread ... but never the post!

    3. - In the upper right I click on the Ubuntu One SSO button and log in ... it always takes me back to the Index page

    4. - Now I go back to my email, click on the link and I'm taken to the post as I am logged in with 3 Ubuntu pages open in Iceweasel.

    I feel like a seal jumping hoops for someone's entertainment.

    It's time consuming and annoying to say the least.
    But I still keep doing it!

  10. #80
    Join Date
    Jul 2011
    Location
    Sydney, Australia
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: New forum login - no remember me?


Page 8 of 16 FirstFirst ... 678910 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •