Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Ubuntu Saucy "broke" my Crossover installation

  1. #11
    Join Date
    Jun 2010
    Location
    Berlin
    Beans
    305
    Distro
    Ubuntu Development Release

    Re: Ubuntu Saucy "broke" my Crossover installation

    just tested using http://media.codeweavers.com/pub/cro...ver-12.2.1.bin
    to reinstall crossover it works with sketchup and had no issues installing. hope this helps.

  2. #12
    Join Date
    Aug 2006
    Location
    Manchester UK
    Beans
    185
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: Ubuntu Saucy "broke" my Crossover installation

    Quote Originally Posted by howefield View Post
    ia32-libs is gone, kaput, no more.


    Teamviewer also borked on me but was able to fix that one.
    Hi - I installed the kubuntu 13.10 issue last night and ran into this issue. Teamviewer was uninstalled in the process and won't reinstall due to lib32asound2 no longer being available. I note you had the same issue so wonder whether you can let me know how you were able to fix it please?

    Much obliged

    Ian

  3. #13
    Join Date
    Nov 2010
    Beans
    234
    Distro
    Kubuntu Development Release

    Re: Ubuntu Saucy "broke" my Crossover installation

    Are you using the new version 12.5 of crossover? That seems to survive an upgrade to 13.10 for me anyway.

  4. #14
    Join Date
    Aug 2006
    Location
    Manchester UK
    Beans
    185
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: Ubuntu Saucy "broke" my Crossover installation

    No I'm not using Crossover at all. I have vanilla wine as there is 1 windows program on my computer (an educational one that my wife uses at the school where she works) and that has survived the upgrade.

    What I'm talking about is Teamviewer - it's a remote desktop application. It ships as a .deb file, but underneath it is a windows application packaged with it's own version of Wine: A bit like Picassa used to be when Google offered a Linux version. I imagine that the version of wine being shipped within the package will be pretty old and thus requires lib32asound2. If this change is being implemented across the Linux ecosystem I do hope someone's talking to the Teamviewer developers!

  5. #15
    Join Date
    Aug 2006
    Location
    Manchester UK
    Beans
    185
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: Ubuntu Saucy "broke" my Crossover installation

    Okay, the answer was on the Teamviewer install page - it seems they know about it.

    The solution is to install the teamviewer.deb file, as opposed to the 64bit one. Problem solved!

  6. #16
    Join Date
    Nov 2010
    Beans
    234
    Distro
    Kubuntu Development Release

    Re: Ubuntu Saucy "broke" my Crossover installation

    Quote Originally Posted by ianmillington View Post
    What I'm talking about is Teamviewer
    Sorry. Missed that.

    Glad you got it sorted anyway.

  7. #17
    Join Date
    Aug 2006
    Location
    Manchester UK
    Beans
    185
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: Ubuntu Saucy "broke" my Crossover installation

    Not a problem - thanks for showing an interest.

    As an aside, I have had pretty much the same experience with Google Earth today. The 64 bit deb file would not install due to missing ialibs32. Solved by installing the 32 bit package. Wonder how many more external programs will be affected by this.

  8. #18
    Join Date
    Mar 2007
    Location
    Bristol, England
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Ubuntu Saucy "broke" my Crossover installation

    As was said ia32-libs is gone, its not a "new issue" as no other distro has them anyways. Most the stuff now use a "multiarch" package meaning it can support both 32 and 64bits. What you have with Crossover is partly you jumping into a still in development release, the other problem is Crossover itself not using Multiarch and requiring the 32 bit only libraries, you "could" manually install them if it was really necessary but it's not advisable in any way.

  9. #19
    Join Date
    Nov 2007
    Location
    Boston, USA
    Beans
    524
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Ubuntu Saucy "broke" my Crossover installation

    Quote Originally Posted by ianmillington View Post
    Okay, the answer was on the Teamviewer install page - it seems they know about it.

    The solution is to install the teamviewer.deb file, as opposed to the 64bit one. Problem solved!
    Thanks a lot for this -- was struggling with the missing library and this did the trick for Teamviewer.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •