Results 1 to 4 of 4

Thread: Stuck at boot splash screen

  1. #1
    Join Date
    Jul 2013
    Beans
    9

    Stuck at boot splash screen

    Hello,
    I seem to be having a problem when I boot up my computer. I use Kubuntu 13.04 but I thought I would try XFCE since my computer has had graphics issues in the past (which is actually the reason I use Kubuntu). But now when I boot up my computer it just endlessly pulses blue around the Kubuntu logo. I got the Xorg.0.log log and this is what the last few lines say:
    Code:
    [    33.393] (EE) NOUVEAU(0): [drm] failed to set drm interface version.[    33.394] (EE) NOUVEAU(0): [drm] error opening the drm
    [    33.394] (EE) NOUVEAU(0): 820: 
    [    33.394] (II) UnloadModule: "nouveau"
    [    33.394] (EE) Screen(s) found, but none have a usable configuration.
    [    33.394] 
    Fatal server error:
    [    33.394] no screens found
    [    33.394] (EE) 
    Please consult the The X.Org Foundation support 
         at http://wiki.x.org
     for help. 
    [    33.394] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
    [    33.394] (EE) 
    [    33.437] Server terminated with error (1). Closing log file.
    I have a Compaq Presario 5430US with 1GB of RAM

  2. #2
    Join Date
    May 2011
    Location
    Nairobi, Kenya
    Beans
    26
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Stuck at boot splash screen

    Hello, has this problem occured during the first boot after installing XFCE or it is a subsequent boot? Do you see a recovery option during boot?

  3. #3
    Join Date
    Apr 2008
    Location
    Southern California, USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Stuck at boot splash screen

    I'm a tad confused with your title. So does Xubuntu work OK, and you want to fix Kubuntu?

    I don't know about the older "64MB SDR nVidia™ GeForce2 MX ", but have you tried adding "nomodeset" to the kernel string?

    When grub comes up, type 'e' then do to line that has "linix" in the beginning, then add nomodeset to the end of the line and push F10 to boot.
    See if that at least boots past the Kubuntu logo.
    boot_info_script | AMD64 Athlon X2 Dual-Core - nVidia Geforce 6150 SE - 4GB DDR3

  4. #4
    Join Date
    Jul 2013
    Beans
    9

    Re: Stuck at boot splash screen

    When grub comes up, type 'e' then do to line that has "linix" in the beginning, then add nomodeset to the end of the line and push F10 to boot.
    See if that at least boots past the Kubuntu logo.
    That got me past the boot screen and when I got to the login I figured out what happened. I had accidentally installed XDM which apparently does not like either my monitor or my graphics . I just uninstalled it through the tty and everything started working again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •