Results 1 to 4 of 4

Thread: Disabling bluetooth on bootup Ubuntu 13.04

  1. #1
    Join Date
    Jul 2013
    Beans
    2

    Angry Disabling bluetooth on bootup Ubuntu 13.04

    Hey all,

    I'm glad the forums are back up! On boot Bluetooth is automatically on, I'd like it to be automatically off on start up as I don't use it and I wish to save battery power. I've tried looking in the bios to have it disabled there, but I can't find the option.

    I am running Ubuntu 13.04 64-bit on a Fujitsu Lifebook AH531.

    Thanks all,

    Luke

  2. #2
    Join Date
    Dec 2006
    Location
    USA
    Beans
    1,269
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Disabling bluetooth on bootup Ubuntu 13.04

    Untick the box(es) in the "session and startup" dialog, or "sessions prefererences", or whatever it's called in Ubuntu (I use Xubuntu), and reboot.
    Last edited by OrangeCrate; July 31st, 2013 at 12:59 PM.

  3. #3
    Join Date
    Jul 2013
    Beans
    2

    Re: Disabling bluetooth on bootup Ubuntu 13.04

    I can't seem to locate that option in the options

  4. #4
    Join Date
    Oct 2008
    Beans
    3,509

    Re: Disabling bluetooth on bootup Ubuntu 13.04

    See HERE to disable the bluetooth service.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •