Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ubuntu does not load from OS page.

  1. #1
    Join Date
    Jul 2013
    Beans
    6

    ubuntu does not load from OS page.

    I have a new HP laptop with Windows 8-32bit. I did not understand why the download for any win8 machine should be the 64bit choice. So before getting started, I have both 32 and 64 burned to disks and I have tried both. I have been right through the install, but after rebbot, when I get the OS selection page, Ubuntu will not load. The windows boot manager gives me 0xc000007b error, but I have checked the disks for errors and none are found. Has anyone else had this problem? Any solution available?

  2. #2
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: ubuntu does not load from OS page.

    Are you sure your Windows is 32 bit? Most UEFI systems are 64 bit. Ubuntu only offers UEFI secure boot with 64 bit as they all are newer systems that will work with 64 bit.
    Or is this a Windows RT with locked UEFI that nothing else can be installed into?
    What model HP system?
    For info on UEFI boot install & repair - Updated Mar 2015:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  3. #3
    Join Date
    Jul 2013
    Beans
    6

    Re: ubuntu does not load from OS page.

    Thanks for the reply. Yes! The system is 64 bit! Silly me. Its a Pavilion g6 with an AMD A6 CPU. The 64bit version of Ubuntu installed without any fuss, but Widows Boot manger sites 0xc000007b error when I try to use Ubuntu.

  4. #4
    Join Date
    Mar 2013
    Beans
    13

    Re: ubuntu does not load from OS page.

    Quote Originally Posted by malihini2 View Post
    Has anyone else had this problem?
    I had this problem with a Dell XPS. I couldn't figure out how to fix it, so I wound up installing VirtualBox in Windows 8 to host a virtual Ubuntu machine.

    I hope you have better luck than I did getting dual-booting to work.

  5. #5
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: ubuntu does not load from OS page.

    Have you used Boot-Repair to fix your install? There are several bugs. One is that the os-prober only creates BIOS chain load entries which do not work with UEFI. Boot-Repair add corrrect entries. I also have info on removing incorrect entries in the thread link in my signature.

    Post the link to the BootInfo report that this creates. Is part of Boot-Repair:
    https://help.ubuntu.com/community/Boot-Info
    Boot Repair -Also handles LVM, GPT, separate /boot and UEFI dual boot.:
    https://help.ubuntu.com/community/Boot-Repair
    For info on UEFI boot install & repair - Updated Mar 2015:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  6. #6
    Join Date
    Jul 2013
    Beans
    6

    Re: ubuntu does not load from OS page.

    Thanks for the suggestion. I'll try it.

  7. #7
    Join Date
    Jul 2013
    Beans
    6

    Re: ubuntu does not load from OS page.

    I burned the boot repair and verified the disk. The start up procedure does not recognize the CD. I can see all the files if I open the disk, but the computer will not boot from it.

  8. #8
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: ubuntu does not load from OS page.

    Did you download a 64 bit version and the larger but one for UEFI or new systems?
    Full Ubuntu 13.04 liveDVD or USB Install with Boot-Repair included (for newer computers)
    https://help.ubuntu.com/community/LinuxSecureRemix
    For info on UEFI boot install & repair - Updated Mar 2015:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  9. #9
    Join Date
    Sep 2011
    Beans
    63

    Re: ubuntu does not load from OS page.

    Quote Originally Posted by malihini2 View Post
    I burned the boot repair and verified the disk. The start up procedure does not recognize the CD. I can see all the files if I open the disk, but the computer will not boot from it.
    Just boot from your regular ubuntu CD that you used to install, then add the boot-repair repository, install and run.

    Detailed instructions

  10. #10
    Join Date
    Jul 2013
    Beans
    6

    Re: ubuntu does not load from OS page.

    Oldfred, I will unistall 12.04 and try 13.04. but will it load to the partition already created for 12.04?

    Leunam12, the boot manger will not boot from the 12.04 CD or the boot-repair disk, all I get is error 0xc000007b.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •