Results 1 to 6 of 6

Thread: Glipper running ... but no appearance in tray

  1. #1
    Join Date
    Oct 2006
    Beans
    219

    Glipper running ... but no appearance in tray

    I installed Glipper, it appears to be running. Unfortunately I do not see Glipper in my applets.

    I hit (super) + alt + rightclick to bring up the menu to add applets and ... no Glipper in the applets selection.

    Ubuntu 12.04 Gnome Classic

    ...............
    meow@meowbaby:~$ ps aux | grep glipper
    meow 2134 0.0 0.6 151876 17824 ? Sl 22:44 0:00 /usr/bin/python /usr/bin/glipper
    meow 2514 0.0 0.0 4384 808 pts/1 S+ 22:47 0:00 grep --color=auto glipper

    meow@meowbaby:~$ uname -a; lsb_release -a; apt-cache policy glipper
    Linux meowbaby 3.3.6-030306-generic #201205121335 SMP Sat May 12 17:43:01 UTC 2012 i686 athlon i386 GNU/Linux
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 12.04.2 LTS
    Release: 12.04
    Codename: precise
    glipper:
    Installed: 2.3-1ubuntu0.1
    Candidate: 2.3-1ubuntu0.1
    Version table:
    *** 2.3-1ubuntu0.1 0
    500 http://us.archive.ubuntu.com/ubuntu/ precise-updates/universe i386 Packages
    100 /var/lib/dpkg/status
    2.3-1 0
    500 http://us.archive.ubuntu.com/ubuntu/ precise/universe i386 Packages

    meow@meowbaby:~$

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Glipper running ... but no appearance in tray

    I can't help particularly with glipper, except to say that when I used it a long time ago (years, not months) it crashed pretty regularly so I started using parcellite instead, which seemed to be much more stable and useful. It is in the standard repos. I have not tried glipper since that time so can't comment on its stability now.

    I did try gnome classic on 12.04 for a fairly long time, and used parcellite without problems, so it should work OK for you as well.
    DISTRO: Xubuntu 14.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  3. #3
    Join Date
    Oct 2006
    Beans
    219

    Re: Glipper running ... but no appearance in tray

    applet.pngUg...

    I just tried parcelite ... it did not launch. I put an applet in the upper right hand screen boarder (see screenshot) and when I click the applet I get a brief flash and then no application.

    Then I tried Clipit ... it also did not launch

    Suggestions?

  4. #4
    Join Date
    Oct 2006
    Beans
    219

    Re: Glipper running ... but no appearance in tray

    Here is the output when I try clipit from the command line

    meow@meowbaby:~$ clipit&
    [1] 3592
    meow@meowbaby:~$
    ** (clipit:3592): WARNING **: Binding '<Ctrl><Alt>H' failed!


    ** (clipit:3592): WARNING **: Binding '<Ctrl><Alt>A' failed!


    ** (clipit:3592): WARNING **: Binding '<Ctrl><Alt>P' failed!


    ** (clipit:3592): WARNING **: Binding '<Ctrl><Alt>F' failed!

  5. #5
    Join Date
    Oct 2006
    Beans
    219

    Re: Glipper running ... but no appearance in tray

    I checked to see if clipper is running somehow and getting my input. The clipit history file has plenty of stuff. Unfortunately, I am having a difficult time getting clipper into the panel on my Ubuntu 12.04 / Gnome classic instillation.

    meow@meowbaby:~$ cat ~/.local/share/clipit/history

    0http://www.youtube.com/watch?v=CFf7dlewJus&hl=eny �:
    The 25 Most Failed States On Earth

  6. #6
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Glipper running ... but no appearance in tray

    Removed duplicate post.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •