Results 1 to 5 of 5

Thread: Graphics still to slow after adding 3D acceleration in Ubuntu 13.04 guest

  1. #1
    Join Date
    Jun 2008
    Beans
    210

    Graphics still to slow after adding 3D acceleration in Ubuntu 13.04 guest

    I have installed an Ubuntu 13.04 Guest in an Ubuntu 13.04 Host machine.
    At first the graphics were very slow. (By the way I have a discrete Nvidia graphics card).
    Then I added 3D acceleration (see picture below).
    Now the machine is just a little bit to slow.

    What can I do to improve the graphics?

    Unity 3D supported.png

  2. #2
    TenPlus1's Avatar
    TenPlus1 is offline Extra Foam Sugar Free Ubuntu
    Join Date
    May 2005
    Location
    Scotland, UK
    Beans
    836
    Distro
    Lubuntu

    Re: Graphics still to slow after adding 3D acceleration in Ubuntu 13.04 guest

    You have to be more specific with your computer specs, graphics card, wether you are running Ubuntu in a virtual box guest setup ?

  3. #3
    Join Date
    Jun 2008
    Beans
    210

    Re: Graphics still to slow after adding 3D acceleration in Ubuntu 13.04 guest

    My Ubuntu 13.04 host machine:
    Intel Core 2 Quad Q8200 processor
    Nvidia Geforce 9600 GT graphics card
    4 GB RAM

    My Ubuntu 13.04 guest machine running in a virtual box:
    Basic Memory 512 MB
    Video Memory 128 MB
    3D acceleration activated

  4. #4
    Join Date
    Jun 2007
    Location
    Charlotte, NC, USA
    Beans
    3,121
    Distro
    Ubuntu Development Release

    Re: Graphics still to slow after adding 3D acceleration in Ubuntu 13.04 guest

    I'm not exactly sure how you're defining just a little bit slow, but your vm settings look like it's memory starved. Bump up the memory (double it) and try again.
    Mac Pro 5,1 6-Core@3.33 GHz, 48 GB, ATI HD 5870
    Optical-Apple Super Drive & MCE Internal Blu-ray
    1 TB WD, 5 TB Barracuda(s), 500 GB Hitachi RAID0
    HP RocketU 1144C USB 3.0 Raid / Inateck USB 3.0

  5. #5
    Join Date
    Jun 2008
    Beans
    210

    Re: Graphics still to slow after adding 3D acceleration in Ubuntu 13.04 guest

    I augmented the basis / RAM memory to 1024 MB. This made the video more fluent.
    Augmenting the memory to 1505 MB increased the fluency again.

    Though there is improvement, it is not sufficient.

    Any suggestions?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •