Results 1 to 7 of 7

Thread: File sharing

  1. #1
    Join Date
    Jul 2013
    Beans
    6

    File sharing

    Hello all, I am trying to have my Ubuntu server and windows 7 machine talk to each other I have installed samba with no luck and I continue to get an error message on the windows side saying I do not have the correct permissions. then on the Ubuntu side I do not see windows at all. any thoughts on how I may be able to fix this? thanks

  2. #2
    Join Date
    Nov 2008
    Location
    Kingdom of cookies
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: File sharing

    Generally, you can share folders on Ubuntu by right clicking on a folder, selecting properties, and enabling sharing from the properties window.

    This does not work if your Windows 7 installation has homegroups enabled.
    Ubuntu Forums Moderation Staff || SandyDNET
    Twitter: @CatchesAStar | Last.fm
    Ubuntu Membership via Forum Contributions

  3. #3
    Join Date
    Jul 2013
    Beans
    6

    Re: File sharing

    hello sandyd, I turned off the homegroup setting but it says I am still not authorized to access the drive. it gives this error message "The account is not authorized to log in from this station".

  4. #4
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: File sharing

    I haven't dealt with Windows 7. Have you created user accounts (Linux and Samba) on the Ubuntu machine?
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad] [Sub-forum]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  5. #5
    Join Date
    Jul 2013
    Beans
    6

    Re: File sharing

    I have two accounts right now on the Ubuntu machine they are both admin accounts one has no password I thought that might make it easier but it did not .

  6. #6
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: File sharing

    I haven't tried the right-click/share method, either.
    I've always used smb.conf which requires the user to have both a Linux account AND a Samba account.
    If I click on the Home folder, then Browse Net..., I can see my Samba server and a Windows 7 machine (not mine).
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad] [Sub-forum]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  7. #7
    Join Date
    Nov 2008
    Location
    Kingdom of cookies
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: File sharing

    Quote Originally Posted by anthonyc42 View Post
    hello sandyd, I turned off the homegroup setting but it says I am still not authorized to access the drive. it gives this error message "The account is not authorized to log in from this station".
    I remember a setting I had to set on the windows side....except that I am running windows 8.

    Give me a sec, and I will tell you the options you have to set
    Ubuntu Forums Moderation Staff || SandyDNET
    Twitter: @CatchesAStar | Last.fm
    Ubuntu Membership via Forum Contributions

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •