Results 1 to 3 of 3

Thread: Battery shows (not present). Laptop turns off when I unplug it

  1. #1
    Join Date
    Jul 2013
    Beans
    10

    Battery shows (not present). Laptop turns off when I unplug it

    I recently upgraded to Ubuntu 13.04 on my Asus U57A laptop. As in the title, when I boot, it must be plugged in and when it does boot it says next to the battery icon, (not present). I've had the laptop for a little less than a year, so I doubt that the battery is dead. Any help would be appreciated, thanks!

  2. #2
    Join Date
    Jul 2013
    Beans
    10

    Re: Battery shows (not present). Laptop turns off when I unplug it

    Please help! I need this laptop for school this fall and that definitely includes a working battery.

  3. #3
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Battery shows (not present). Laptop turns off when I unplug it

    If you need to have the machine plugged in to the mains in order for it to start, it is more than likely the battery. If you had a multimeter, you could try testing it, but I'm not really sure what the pinout of the battery connection is.

    I would contact the manufacturer and see if they cover dead batteries or if they can check the charging circuit on the laptop to make sure it is ok.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •