Results 1 to 6 of 6

Thread: How to change default music player?

Hybrid View

  1. #1
    Join Date
    Jan 2013
    Beans
    89

    How to change default music player?

    I am running Ubuntu 13.04 with the Cinnamon desktop.

    When I double click on an .mp3 file, Rhythm box opens by default. How do I change the default program so that VLC opens by default every time I click an mp3 file?

    Thank you

  2. #2
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    4,759
    Distro
    Ubuntu

    Re: How to change default music player?

    No clue as to how to change cinnamon's default players, but if you right-click on the file and select properties and goto 'open with' you can reset the defaults per file type.
    For instance, if you want mp3 files to open in VLC then select vlc as the default, but if you want another file type to open with rhythmbox then set that file-type for rhythmbox.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  3. #3
    Join Date
    Jul 2013
    Beans
    9

    Re: How to change default music player?

    System Settings -> System -> Info -> Default programs
    (or something like that. I'm using non-english ubuntu, so can't know for sure the names)
    Or download the Default Programs from App Centre and use that

  4. #4
    Join Date
    Jun 2006
    Location
    Brisbane Australia
    Beans
    713

    Re: How to change default music player?

    Quote Originally Posted by laspen View Post
    System Settings -> System -> Info -> Default programs
    "Info" should be "Details".

  5. #5
    Join Date
    Jul 2013
    Beans
    9

    Re: How to change default music player?

    Quote Originally Posted by markbl View Post
    "Info" should be "Details".
    Thank you.

  6. #6
    Join Date
    Jan 2008
    Beans
    345

    Re: How to change default music player?

    OK, so I go to the settings. . . >Default Applications>Music and open the dropdown for music players. The player I want to use (Guayadeque) is not listed and there isn't a way to manually search for it. The same also applies to looking at an mp3 file properties and looking at the Open With". The only difference is that when looking at the file properties there is a button that says "Add" but it is greyed out and non-functional.


    Now what???

    Edit: Just logged in with Unity and the result is the same.

    Thanks,

    X

    P.S. Ubuntu 12.04 using gnome-session-fallback instead of Unity
    Last edited by xeddog; July 20th, 2013 at 07:47 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •